cancel
Showing results for 
Search instead for 
Did you mean: 

Webpage problems (images/folders)

N/A

Webpage problems (images/folders)

Could someone please advise me?
I have found my webspace, however the only folder I have in there is htdocs, I am sure there is suppose to be another called “logs” but I have not ever seen it.

In addition I can not persuade any of my images to show on the pages. I know how to write the html for an image but I cannot get the addresses of the images right; my ftp program does not allow me to click on the images and see and save the address when they are in the image folders? (WS FTPHome) (Something I am used to after using Anglefire).

I would be very grateful for any help at all, thank you.
8 REPLIES
N/A

Webpage problems (images/folders)

When entering the address for your images, simply ignore the htdocs.

For example.

www.wildroses.plus.com/<imagename.gif>;

Not sure about the logs bit though

Aaron
Community Veteran
Posts: 6,983
Thanks: 8
Registered: 10-04-2007

Webpage problems (images/folders)

The logs folder is where files are kept if you have raw webstats enabled and is not of any concern if you haven't
N/A

Webpage problems (images/folders)

Thank you both very much, I was worried about the log folder Shockedops:

And I will try again with the pics, I also changed all the picture names and folder names to lower case as I read in another thread that upper case is not used by plus net Smiley
Community Veteran
Posts: 6,983
Thanks: 8
Registered: 10-04-2007

Webpage problems (images/folders)

Upper case can be used but you can get in a knot quite easily as file names are case concious and if you have a name say starting with a capital letter and try and call it with an all lower case name it will not work.
e.g "File.htm" and try "file.htm" to call it up

If you make it a rule that you always use lower case for everything then you will have far less problems.
N/A

Webpage problems (images/folders)

Cheers John. Although I am pulling my hair out here Sad only one pic will show the names are presented in the same way but the banner will just not show, nor will the background (arghhhh!) Sorry LOL
if anyone would care to take a look at this mess and shame me with their knowledge I will be in their debt forever :lol:

http://www.the-kingshead.co.uk/


Edit- I have the banner working thanks to a very kind friend. The next step is to force the background to work LOL (If I can do it on Anglefire then I can do it on here Wink )
Community Veteran
Posts: 6,983
Thanks: 8
Registered: 10-04-2007

Webpage problems (images/folders)

Had a look at your pages and viewed the source code.
The first thing that strikes me is that all the references to images etc are using a full url.
This should not be necessary, see the snipit of code below which is from my hmrg.co.uk website.

<BODY BACKGROUND="commonpics/back.gif"


As you can see it just calls up the background image directly from within the folder "commonpics"

Not sure if this is the reason why your background is not working properly but it seems to be a lot of unecessary code.
rhosybol
Grafter
Posts: 100
Registered: 24-09-2007

Webpage problems (images/folders)

All I do for images is put them into an images folder in htdocs.
N/A

Webpage problems (images/folders)

Yes John I have tried that loads of times LOL, I will have another go at reducing the code later. I really should stop attemping to do this late at night :?

I have all the images I use in the image folder, but the thing that strikes me as frustrating that try as I might I cannot create sub-folders within the main image folders. Well I can but the pictures are not seen at all. It would be so much easier to create this site (as it is photo archive) if I could do this.

It will take me some time to get used to working off-line I guess, I am quite new at this so things can only improve Cheesy