cancel
Showing results for 
Search instead for 
Did you mean: 

Voipuser peer in/out does not seem to be working

maccoylton
Grafter
Posts: 48
Registered: 11-08-2007

Voipuser peer in/out does not seem to be working

Hi,

anyone managed calls in or out to/from their Voipuser account ? If I try to dial **448 from my phone, before I get to type any more digits I get an unobtainable tone. Also tried adding speed dials using my URI and also **448, but when I call either speed dial number I get put though to my PlusTalk voicemail!!! Coming the other way from an otherwise fully functioning Voipuser account, I get a 407 proxy error, with either number or URI.


So far for all I've been able to do is make paid calls outbound, do an echo test and call voicemail. BTW I also tried adding a speed dial for my home number (BT), this doesn't work as a speed dial either, although it does work if just call the number.

Cheers

David
4 REPLIES
N/A

Voipuser peer in/out does not seem to be working

Hi , i got PlusTalk anytime the day it came out on the PlusNet website,
i can only make out bound calls... and i have not made more than 1.

It's a complete waste of time and money, the local 0845 number for incoming still hasn't worked since i got it, i just get either diverted to voice mail extension number or a dead tone.

I have tried to call other users on SIP too, Gizmo for example.. and it fails to and from, ie: i dial **747 then number... but it goes dead.
but another company Sipgate.co.uk, which i tried late last night, work fine with peering and all incoming calls... on the free numbers they provide for the UK, and set up FREE in 60 mins... and on the same X-lite phone! plus its free and WORKS!. So i tried to call my Gizmo from Sipgate and it works fine!.
Which proves my set-up is fine and the problem with PlusTalk is with PlusNet, not with my router or anything else........ they need to get it sorted. They can't charge customers money for something that doesn't fully work as advertised.

I'm very disapointed at PlusNet for giving me something that is no good to me, they should not be selling this to customers if it doesnt fully work as advertised.
Plus it blocks the caller ID on the outgoing calls, and the exchange i want to call doesnt accept calls from witheld numbers........ bah.
i feel Evil

My own fault.... i should have stayed with the pay as you go option.
i will never make £4.99 worth of phone calls.... lucky if i will use 20 pence.
Thats when it works...... someday.
N/A

Voipuser peer in/out does not seem to be working

Ok, the 0845 incoming number is working now..... strange.. as i tested it this morning and it was still not working.
I will try contact other SIP numbers again now, maybe PlusNet have fixed it. Cool
maccoylton
Grafter
Posts: 48
Registered: 11-08-2007

Voipuser peer in/out does not seem to be working

Hi .... lucky you.. mine is still not fixed, been waiting now nearly 3 days... but no fix ... glad I'm not payiong for this.

Cheers

Dave
N/A

Voipuser peer in/out does not seem to be working

Hi again, it's not fixed this end either mate.
when i wrote on the PlusNet forum the 0845 number did begin to work for the first time in 3 days... since i had bought this product.

But the next day my 0845 number only gets the extension number again and won't ring my PlusTalk.... Sad

So it did work, but only for 1 day.
Also i still can not reach other people on different SIP operators.
It's a waste of money i agree.... im very angry, but what can i do?.
I can only hope that PlusNet get this fixed or next month i will cancel my contract for PlusTalk Anytime..

I ended up downloading SJphone preconfiged for FWD (free world dial up)
and i am having more fun with that, than i have ever with PlusTalk.
because my Gizmo works with it, and many others.
As i said before. the problem with all is with PlusNet.
But i see no notice on the PlusTalk section via the Status of services that they have a problem..... but yes they do, and they know it.

Least they can do is keep customers informed of the status.
Or do i just keep waiting...

But in saying this i have to be fair and say, the FREE 0845 number on SipGate
has also stopped working, and on the same X-lite software and also on a software called @Voice softphone.

When i call the 0845 numbers from a landline or mobile, i either get a dead tone, and number not available message, or i just get through to voice mail.

Bahhh ... very Evil
But i will put my trust in PlusNet that they can offer me a fix to my problem soon.
And everyone else who is having these problems too.
Contact us tickets take me 2 days to get a reply, and the reply was only... we are aware of this problem.

Not much information sharing going on.
Really i do need my call-in number as well as the call-out... or it is no good for me and i'll just end up joining Sipgate...as in, buying an proper internet phone from them for £69 and having my free call-in number which i can also change the number of any time to some other number, and as much as i like. Good idea!. Theni just add prepaid credit as i go.... and i can also contact other SIP networks for free on there too...... PlusTalk still hasn't been reachable sinve i got it to and from any other network SIP, even though my call logs say i have made SIP calls, i don't hear them... it's like sometimes it made a connection to Gizmo but i got no sound.

I'm just being honest.
But i'll wait another 1 month and see how this all progresses.