cancel
Showing results for 
Search instead for 
Did you mean: 

VOIP using ZyXEL Prestige 2002L router

orrery
Grafter
Posts: 138
Thanks: 1
Registered: 30-07-2007

VOIP using ZyXEL Prestige 2002L router

I bought one of these from F9 and have set it up using the F9 instructions, but it simply doesn't register. I've used the X-Lite client on the PC for calls and that is fine. Anyone tried the same thing and been successful?

regards, Ian
9 REPLIES
N/A

VOIP using ZyXEL Prestige 2002L router

I have set up this box on my own network and I had issues, the first thing is what do you have sat in front of this box? Do you use a router? If so what type? I had to let port 5060 through the router firewall before this would register at all.
If you use a STUN server you will also need to allow the ports for this through (3879 i think).
I could then register and make calls but I cannot recieve calls every time as most calls seem to go to voicemail.
I am trying to find out whyathis is currently as I am running debugs on the router and this doesnt seem to show any traffic coming in when a call is being attempted to come in. I am going to bring this up with F9 support.
orrery
Grafter
Posts: 138
Thanks: 1
Registered: 30-07-2007

VOIP using ZyXEL Prestige 2002L router

I must admit that I can't help. I simply gave up with mine.

I had spent hours trying to debug it and F9 support simply didn't understand the technology and were unable to suggest anything.

I tried opening everything - I put the VOIP in the DMZ so it was open to the outside.

In the end, I returned it for a refund. Either the VOIP router was faulty, or the F9 service was faulty.

regards, Ian
N/A

Any luck

Did you ever get this fully working?

It took me ages to even get it to Register (eventually ended up using a different STUN server). Now I can make calls but I can't hear anything. It also seems that inbound calls are going straight to voice mail.
Pendragon
Rising Star
Posts: 425
Thanks: 3
Fixes: 1
Registered: 07-04-2007

VOIP using ZyXEL Prestige 2002L router

Quote
It also seems that inbound calls are going straight to voice mail.

This was supposed to be fixed, see the link below;
http://portal.f9.net.uk/central/forums/viewtopic.php?t=7840

F9 are having problems with the broadband phone setup and I believe there are updates in the pipeline to fix some of the problems.

Edit:
Forgot to add there is a long thread about the problems here;
http://usergroup.plus.net/forum/index.php/topic,2590.0.html
BUT you will have to register to view it!

Regards, Colin.
orrery
Grafter
Posts: 138
Thanks: 1
Registered: 30-07-2007

VOIP using ZyXEL Prestige 2002L router

I've just bought a Linksys SPA1001 adapter and subscribed to Sipgate.

If I can get that working, I'll turn my attention to trying the F9 service again.

regards, Ian
orrery
Grafter
Posts: 138
Thanks: 1
Registered: 30-07-2007

VOIP using ZyXEL Prestige 2002L router

OK, herewith an update on the Sipura/Linksys SPA1001.

I've set up line 1 on sipgate and all is well. Incoming and outgoing calls all OK.

So, I've turned my attention to the F9 account. I've set up all the same parameters on line 2, but the F9 account is problematic. I've had to add NAT traversal to get it to register but it still it doesn't receive an incoming call - straight to answerphone.

So, having had all the trouble with the ZyXel box and not able to get it working, I still have the same trouble with F9 /Plustalk using an SPA1001. However, this time I know that the SPA1001 and my ADSL router are all fine because it is working fine with Sipgate. So, the common factor in the problem is the Plustalk system - I can only assume that it is a naf configuration.

At least I can now use my call credit, use the sipgate number (a proper number on my local exchange, not a silly 0845) for incoming (the SPA1001 handles both lines on one handset) until the Plustalk credit is gone and then just switch to sipgate.

It appears that the F9 implementation is too complex and confusing and needs sorting out. Other providers are giving a good service with simpler configuration.

regards, Ian
N/A

VOIP using ZyXEL Prestige 2002L router

Yep same experience here.

After trying various combinations the only thing that works is to use NAT and to specify my external IP address. Which is fine if you have a fixed IP (which I do) but no use if you don't.

I also can't receive calls.
N/A

VOIP using ZyXEL Prestige 2002L router

I am having a similar problem of incoming calls going straight to answerphone with my Netgear TA612V. I can make calls fine and if I setup X-Lite on my PC I can make and receive calls. I also setup the TA612V with my Sipgate account details and can receive calls on that, so the router port forwarding must be working. I am also using the sipgate stun server for both accounts.
N/A

VOIP using ZyXEL Prestige 2002L router

Reading this I have nipped over to sipgate and signed up, got the settings and within minutes its up and running properly. Cheers for the suggestion I will run what credit i have with f9 out and not bother again for now.