cancel
Showing results for 
Search instead for 
Did you mean: 

VOIP Phone not working AGAIN!

glloyd
Rising Star
Posts: 1,652
Thanks: 20
Fixes: 1
Registered: 06-04-2007

VOIP Phone not working AGAIN!

The PlusNet VOIP phone (PlusTalk) service is as much use as a wet paper bag, it never seems to work more than a few hours. Once again this morning tried to use it and nothing. Just as well I have a Sipgate account that never fails to work.
7 REPLIES
N/A

VOIP Phone not working AGAIN!

Hi,

From Sipgate, have you managed to make calls to other VOIP providers other than the ones listed on their page?

E.g.
Plusnet
Draytel

Cheers
N/A

Handy tone 486

Please HELP


No voip phone since changover

I have just migrated to plus net and find that I cant get my SIP handytone 486 to register with voipbuster through plus net broadband service - was working fine till the change over - anyone got any ideas please ?Huh
N/A

VOIP Phone not working AGAIN!

Hi,

Is the PN firewall enabled on your account?

Can you dial out?

Can someone call you?

Are there any setting that were possibly specific to your old ISP?
N/A

VOIP Phone not working AGAIN!

Thanks for your responce

I can do nothing with it

there are no settings on the handy tone that are broadband supplier specific

it will not register to my voip supplier anymore - hence is totally unusable - handy tone red light flashing all the time and no dial tone

I have disconnected the plusnet firewall - no difference

The plus net service seems beter than my old suplier but at least I could use the voip phone most of the time - I was hoping for all the time - without dropouts - now nothing at all - looks like a bad decision

thanks
N/A

VOIP Phone not working AGAIN!

Hi,

sounds a bit of a puzzler......

I guess nothing has really changed your end, apart from changing the user name and password on your broadband modem/router.

The only thing I had problems with was the NAT address - see my post on the Aastra 480i I am using http://portal.plus.net/central/forums/viewtopic.php?t=56086. Furthermore, if you have a dynamic IP I am unsure as to the ramifications of that.

I know this might sound ridiculous, is it worth enabling PN's VOIP service on the portal? Just clutching at straws......

Have you raised a ticket?
N/A

VOIP Phone not working AGAIN!

Thanks again for your responce

not raised a ticket but spoke to a techie who wont class it as a fault - claiming its my equipment - I counter claim - it worked ok till switch over - baffeled
N/A

Handytone

Big Big thanks to blackandwhite for a clue - "re NAT setting" - changed Nat transversal setting to (NO) from (yes) "with stun server" (as always used before)- now Handytone 486 adaptor and phone working again - can anyone explain why Huh?Huh