cancel
Showing results for 
Search instead for 
Did you mean: 

Unstable Windows media player 9 and hanging IE6

N/A

Unstable Windows media player 9 and hanging IE6

Plusnet brethrens

I’m running window s XP with IE6 and WM player 9 upgrade. I keep getting the following error codes C00D10B5 or C00D11CD every time I run any WMV or ASF media through the browser. It would also appear that my video joiner (or any joiner) will not recognise my WM9 upgrade. I’ve tried loading and reloading WM9 and IE6, I’ve also tried every recommended Codec but the symptoms persist. WM9 will play fine on its own but will not play in browser when connected to the net and all of my media file joiners simple refuse to acknowledge that WM9 is on my PC and keeps referring me to Microsoft for the media 9 upgrade! Can anybody please help?
4 REPLIES
N/A

Unstable Windows media player 9 and hanging IE6

Have you got the latest version of Direct X?

EDIT: And all the latest video drivers plus any "extras". For example, ATI may need Windows Media Encoder.
mossgrove
Grafter
Posts: 68
Registered: 18-08-2007

Unstable Windows media player 9 and hanging IE6

Sorry, I don't have a solution, but I get the same thing happening with Acrobat Reader 6.0. If the reader is open before loading IE6 then everything is fine, if not you get a "cannot find ..." error. Like you I have tried all the obvious options, and I am baffled.
N/A

Unstable Windows media player 9 and hanging IE6

Thanks Guys
I've tried all of your suggestions before , Ive downloaded and installed all the latest upgrades you can imagine codecs, encoders, alternative players etc. I should have mentioned that most of these problems (I've always had trouble with WMV and ASF files) appear to have started after I got a 'trojan.download' virus. Im running fully updated Norton anti virus software which quarantined the virus but it looks like I'm left with a persistant fault.
Thanks for your help anyway. I shall continue to try and solve this.
N/A

Unstable Windows media player 9 and hanging IE6

I had a similar problem with video editing when I upgraded Windows Movie maker to version 2.
By chance, are you still running version 1 of Windows Movie maker ?Huh