cancel
Showing results for 
Search instead for 
Did you mean: 

TightVNC

N/A

TightVNC

I am trying to use TightVNC to access access my +Net connected PC whilst it sits behind a ZoneAlarm firewall. I told ZoneAlarm to allow the VNC server to access the net but the VNC viewer says it can't find the VNC server.

My connection is via a 4-port modem router with the firewall on the PC.
8 REPLIES
N/A

TightVNC

In adition to setting up zone alarm, you will also need to setup port forwarding on the router.
N/A

TightVNC

That sounds promising, I'll have a look at the manual. Ta.
Boundey
Grafter
Posts: 88
Registered: 30-07-2007

TightVNC

yeah just set up the port forwarding for ports: 5800 / 5900 i think it is and forward them off to the IP address of the machine you are trying to access.

straight forward enough once you know the port numbers of the applications accesing the net.
N/A

TightVNC

I'm having problems setting up the port forwarding (at least I think that's where the problem lies). Does anyone know how to set up port forwarding on an Origo ASR 8400?

I thought I'd understood it to be in the "Virtual Server" section, I set public port to be 5800, private port to be 5800 and host IP address to be the ip address of the machine running the VNC server. When I try to connect it just times out.

Any thoughts anyone?
N/A

TightVNC

You need to make sure port 5900 is forwarded, and not 5800.

5800 can be used if you wish to use the VNC server from any location on the internet, using a Java client. You visit http://your.host.name:5800/ in a web-browser and it will load the java.

Port 5900 is where the main VNC server resides, and is a must when using Java and/or VNC client.
N/A

TightVNC

I tried in vain all day yesterday and got no response from my VNC server. When I got home I found that the PC was not switched on!!!!!

I'm almost pleased to say that, having switched the PC on, it still doesn't work.
N/A

TightVNC

If you use ZA on it's default Internet firewall setting of HIGH, it will drop all incoming UDP & TCP ports unless you tell otherwise (regardless of if u give VNC permission out of ur computer), using ZA's medium setting will allow all UDP & TCP ports unless u tell it otherwise.

Quick test would be drop ZA to medium and see if it works, if it does add into ZA the ports u want to allow through at the high setting and change back to that.
N/A

TightVNC

It's been a while since this started, but I've been busy. Anyway, just a quick "thank you" for all the advice. It turned out that Zone Alarm was blocking the intrusions from the viewer. Once I opened the correct ports everything worked fine.

Thanks again.