cancel
Showing results for 
Search instead for 
Did you mean: 

Speedtouch 716

N/A

Speedtouch 716

Just configured the Speedtouch for Plustalk and it tells me it's registered OK, I've plugged in a DECT phone to phone port 1 and nothing happens. The light on the the router stays off. The firmware I'm running is v5.4.0.11.

Can anyone help?

Thanks

Jon
3 REPLIES
N/A

Speedtouch 716

Hi,

I cannot even get it to register. Using Xlite I can do voip fine but quitting xlite and tryng to do it with the Speedtouch by plugging in an analogoue phone does not work for me. Given you got it to register. Can you tell me what exactly you put into the fields when configuring the speed touch, i.e. I used:

SIP URI: plustalk@altaparmakov.plus.com
Username: plustalk
Password: *** <- my plusnet broadband password
Displayname: Altaparmakov
Abbreviated number: 211003
Port: All

And it just tells me in the system log:

VOIP: Recv 100 Trying
VOIP: Send REGISTER
VOIP: Recv 407 Proxy Authentication Required

Oh and my global settings are:

Registrar: sip.plus.net
Port: 5060
Proxy: sip.plus.net
Port: 5060
Expire Time: 3600

Thanks a lot in advance!

Best regards,

Anton
N/A

Speedtouch 716

Quote


SIP URI: plustalk@altaparmakov.plus.com



Hi,

I'm not sure if I remember rightly, it's sometime since I set it up, but isn't the SIP URI equivalent to what plusnet call the SIP ID. This is the 6 digit number found under your plustalk account details. I could be wrong :? . Wouldn't be the first time Cheesy

John
N/A

Speedtouch 716

Yes, you are right. I have it working already.

I had to use the 6 digit SIP ID for both the SIP URI and for the Username and then it started working.

Anton