cancel
Showing results for 
Search instead for 
Did you mean: 

Some sites apparently blocking PlusNet

N/A

Some sites apparently blocking PlusNet

Since switching to PlusNet around a month ago I've run into a couple of sites that appear to be blocking my IP address. I first noticed this during the scare over the Firefox IDN problem when I found I couldn't access www.shmoo.com; running tracert gives the following:

1 10 ms <10 ms <10 ms 192.168.0.1
2 20 ms 20 ms 20 ms lo0-plusnet.ptn-ag1.plus.net [195.166.128.123]
3 20 ms 20 ms 30 ms ge0-0-0-901.ptn-gw2.plus.net [212.159.1.148]
4 20 ms 20 ms 20 ms ge-4-1.metro1-londencyh00.London1.Level3.net [212.113.11.33]
5 20 ms 20 ms 20 ms so-1-3-0.gar2.London1.Level3.net [212.113.3.29]
6 20 ms 20 ms 20 ms ge-6-2.core1.London1.Level3.net [212.187.131.181]
7 20 ms 20 ms 30 ms ge-5-0-0.ar2.LON3.gblx.net [208.51.239.161]
8 160 ms 160 ms 160 ms so5-0-0-622M.ar2.DEN2.gblx.net [67.17.73.82]
9 160 ms 160 ms 160 ms Indras-Net-Inc.t3-2-1-1.ar2.DEN2.gblx.net [64.215.182.234]
10 160 ms 160 ms 170 ms gw.indra.com [204.144.142.250]
11 * * * Request timed out.

Then I found I didn't get the graphics on www.plastic.com - they come from rest.plastic.com, and I get a similar result:

1 10 ms <10 ms <10 ms 192.168.0.1
2 20 ms 20 ms 30 ms lo0-plusnet.pth-ag3.plus.net [195.166.128.64]
3 20 ms 20 ms 20 ms gi1-2.801.pth-gw3.plus.net [84.92.2.6]
4 20 ms 20 ms 20 ms 195.50.117.169
5 20 ms 20 ms 20 ms ae-0-54.bbr2.London1.Level3.net [212.187.131.146]
6 80 ms 90 ms 90 ms as-0-0.bbr1.NewYork1.Level3.net [4.68.128.106]
7 160 ms 170 ms 160 ms as-0-0.bbr1.SanJose1.Level3.net [64.159.1.133]
8 160 ms 160 ms 170 ms ge-11-2.ipcolo1.SanJose1.Level3.net [4.68.123.169]
9 160 ms 170 ms 161 ms unknown.Level3.net [63.209.0.174]
10 * * * Request timed out.

Has anyone else experienced similar problems with these or any other sites?

Any suggestions other than chasing the site owners to see if they'll confirm whether or not they're blocking my IP address?
37 REPLIES
N/A

Some sites apparently blocking PlusNet

I had that same problems, you can read my thread internet issues, it has some tools you can try, but it just started workin all of a sudden, didnt know what the problem was
N/A

Some sites apparently blocking PlusNet

Hmm, I've just been working through the suggestions on your thread with no success. If I try to access the sites on the same machine using my old BTInternet account, or from work, then there's no problem. It's not the browser, either, since I get the same behaviour in Firefox and IE.

I'm baffled. :?

It does seem like someone else has the same problem with shmoo, though - see this thread on ADSLGuide.
N/A

Some sites apparently blocking PlusNet

You can get to the sites, but the timeout issue is probably cause by their respective firewalls blocking pings.
N/A

Some sites apparently blocking PlusNet

Sorry if that wasn't clear. I can't see the sites in the browser - Firefox says "The operation timed out while attempting to contact www.shmoo.com" - and the tracert appears to be failing on the last step.
N/A

Some sites apparently blocking PlusNet

It appears to be working ok here. Both the site and traceroutes.

Are you sure you have disabled any firewalls or other security tools, to confirmt ehy are not the cause?
N/A

Some sites apparently blocking PlusNet

Both sites are working for me as well, and traces as well. Although in both cases, one hop timeout, but carried on.
N/A

Some sites apparently blocking PlusNet

I just had this probelm, and its started workin fine, surely it must be some routing problems
N/A

Some sites apparently blocking PlusNet

I'm using a Netgear DG834 router that by default blocks incoming traffic, so I guess I'd have to add a rule to allow everything through - not a state I'd want to run in for anything other than testing. I also have the Sygate Personal Firewall installed, but that's currently disabled.
N/A

Some sites apparently blocking PlusNet

Quote
I'm using a Netgear DG834 router that by default blocks incoming traffic, so I guess I'd have to add a rule to allow everything through


NO NO, don't do that, it's not that rule that will be affecting this.

When you tracert, it starts as an outbound connection, hence why your firewall will allow the information to come back. The incoming rule prevents any traffic which didn't originate from your PC from entering your network
N/A

Some sites apparently blocking PlusNet

I set the DG834 to allow all incoming and outgoing traffic so I effectively had no firewall at all and tried to access www.shmoo.com with the usual result - it just timed out.
N/A

Some sites apparently blocking PlusNet

Is this happening to other PC's in ur home network if you have any or just your PC
N/A

Some sites apparently blocking PlusNet

And don't worry - it was only like that for a very short time. I used the Sygate firewall to block everything up to the point where I tried shmoo and then immediately blocked it again afterwards. Nothing nasty on the logs, but I'm not chancing that again!
N/A

Some sites apparently blocking PlusNet

It won't have any bearing unless you have an outbound rules blocking DNS and certain other ports. The fact your tracet was partially sucessfuly, suggests it could be DNS records.

Have you tried rebooting the router? this somethings helps. Clearing out the DNS buffer helps as well.
N/A

Some sites apparently blocking PlusNet

Same behaviour on the other PC connected to the router.