cancel
Showing results for 
Search instead for 
Did you mean: 

Softphone help

N/A

Softphone help

Can someone help, while I still have hair left!
I have tried both X-lite and Express talk but with no success. I have tried all the suggested resolutions but I still get a 408 error. I have setup port forwarding rules, put the pc in the dmz etc but still the same error.
I have a voip phone which I wish to use and it displays a login error.... should it be this difficult?

Colin
8 REPLIES
pacem
Grafter
Posts: 175
Registered: 07-09-2007

Softphone help

Well you could also try http://www.ths.teleware.com/ which is much simpler to set-up. (Though you may need to enter the ip address instead sip.plus.net for the proxy. And delete the config file before installing... And if you have a USB handset then unplug that before installing.)

Anyway. Have you tried disabling your fire wall?; you shouldn't need any STUN / port forwarding / DMZ options. If this works then you just need to open the right ports:

You need to allow data IN and OUT to/from port 5060. You may also need to find out which port(s) your phone preferes to send/receive RTP on, and enable this IN and OUT from your phone's port range to any eternal port.

Paul.<><
N/A

Softphone help

A bit more information would help.
What version of X-Lite are you using, what operating system, which router?
You say you have tried all the suggested settings but what settings are you using?
Have you tried a different voip service such as voipuser or FWD and, if so, do you get the same error message?
Nick_Russell
Grafter
Posts: 553
Registered: 10-05-2007

Softphone help

Have a look here at this post on my VoIP provider's forum (Voipfone). You will have to change any settings to PlusTalk's of course.

http://www.voipfoneuserforum.com/about1160.html

I don't have any ports open or forwards set up. All works OK with X-Lite (version 2 and 3), SJPhone and Express Talk.

On Xten's website (X-Lite) there are several reports of 408 errors with version 3.0 of X-lite. Try 2.0 or SJhone.
N/A

Softphone help

I'm Using XP SP2, with a Netgear DG834G
I intially tried without any port forwarding rules and got the 408 error. I then tried the port forwarding on 3478,5060,5061,8000,8001. I then tried placing the XP workstation in the DMZ.
I have not tried another SIP provider, I will try that tonignt. I used x-lite version 2 a few months ago and it was fine, but I can't find it to download and try.
I have given up trying to get the VOIP phone to work until I prove it with the softphone (It's a cheap phone wih poor menu options etc).
Thanks
N/A

Softphone help

There is a link to X-Lite 2 here:
http://www.voipuser.org/index.php?name=PNphpBB2&file=viewtopic&t=6405&highlight=xlite

If X-Lite 2 worked and X-Lite 3 doesn't then it isn't a port forwarding problem. You say you have tried all suggestions but have you tried these Settings posted elsewhere on this forum:
Display name : Joe Bloggs
username: plustalk
password: ********
auth username: plustalk
domain: joebloggs.plus.com

check the "Register with domain", select 'proxy', and put 'sip.plus.net' in the box.

Topology tab:
discover global ip address
stun: use specified server: stun.counterpath.net

Network card TCP/IP settings:
DNS servers 212.159.6.9
212.159.6.10
N/A

Softphone help

I have a Netgear DG834GT and in the setup I have:-
'Services'
1. SIP 5060
2. STUN 3478
3. XliteRTP 8000-8001
This allows me to register the X-lite 3.0 but bear in mind 'PlusTalk' is only working intermittently for landline calls (see other posts).
The X-lite 3.0 is set up as per PlusNet recommendations.
N/A

Softphone help

I have tried the settings as per the othet posts, eg using the plustalk username etc and tried the two different STUN domains.
I will try with another SIP provider and x-lite 2.0 tonight.
Even with Plusnets intermittent landline calls, I should be able to connect?
N/A

Softphone help

At last I have got Plustalk working with version 2 of X-lite. I have also managed to get my VOIP phone to work with sipgate.
So all that remains is for me to get plustalk working with the VOIP phone....if only it was that easy!
I have a ATCOM AT-320EE phone (www.atcom.cn) but cannot seem to get it to work with Plustalk.

It works with Sipgate with the following settings:

sip proxy: sipgate.co.uk
doamin: sipgate.co.uk
phone number: sipgate account no.
account: sipgate account no.
pin: sipgate password

Does anyone know what the equivalent Plustalk setting would be?

PS don't use STUN on either VOIP or X-lite and all working fine.