cancel
Showing results for 
Search instead for 
Did you mean: 

Sipura spa 3000

N/A

Sipura spa 3000

anyone know how to get plustalk working with this ?
i have sipgate on line 1 so i have a local dial in number Cheesy , i have voipuser on pstn line, then i have voip talk and FWD on gateways 1 and 2. would like to have plustalk on gateway 3 if possible?
2 REPLIES
shamus
Grafter
Posts: 114
Registered: 13-08-2007

Sipura spa 3000

I literally spent days getting this to work...

Gateway 3: sip.plus.net
GW3 Auth ID: plustalk
GW3 Password: your plusnet password

Not sure what you should set the "GW3 NAT Mapping Enable:" to as I dont use NAT - Probably worth setting to the same as you have for GW1 & 2.

HTH

Shaun
N/A

Sipura spa 3000

Quote
I literally spent days getting this to work...

Gateway 3: sip.plus.net
GW3 Auth ID: plustalk
GW3 Password: your plusnet password

Not sure what you should set the "GW3 NAT Mapping Enable:" to as I dont use NAT - Probably worth setting to the same as you have for GW1 & 2.

HTH

Shaun


Something must have changed since you did it as the only way i can get it to allow me to use it for outgoing calls is:

Gateway 3: sip.plus.net
GW3 Auth ID: my plustalk number
GW3 Password: my plusnet password
GW3 NAT Mapping Enable to yes

can now get to my voice mail that i forward from another account Cheesy
thanks for pointing me in the right direction Smiley

Jon