cancel
Showing results for 
Search instead for 
Did you mean: 

Setting up on a Billion 7402VGP

N/A

Setting up on a Billion 7402VGP

Hi,

Does anyone have a Billion 7402VGP set up with plustalk? Im struggling to do it.. i keep getting "authfailure"

Can someone do a complete run down to help me? ta

Steve
4 REPLIES
N/A

did you get it to work?

Hi,

Did you get the 7402VGP to work with Plustalk?

BtW How does it perform in general, ADSL, Wireless?

thanks

Patrick
N/A

Re: did you get it to work?

Quote
Hi,

Did you get the 7402VGP to work with Plustalk?

BtW How does it perform in general, ADSL, Wireless?

thanks

Patrick


Yep got it to work in the end. And its all good. I love not paying BT for calls. Never lose sync and its rock solid.
N/A

Howto Billion 7402VGP with Plusnet?

Hi Steve,

I have just got a Billion 7402...

I can set up the VOIP so as I "register" the Plusnet service, and the VOIP light turns on.

When I try to make a call, I get a VOIP dial tone, I dial out to a PSTN number, and immediately I receive a continuous stream of fast buzzy tones but no connection to the subscriber I dialled. The same happens if I dial the voice mail box.

Please could you post your setup for your Billion, I must be doing something stupid here.

thanks

regards

Patrick
N/A

Fixed!

Hi,

I fixed my buzzy tone problem.

I took a paper clip and reset using the rear reset microswitch held it reset for ~10secs.

Reinstalled all my setups manually, used the same VOIP setups as were giving the problem before. Now everything working fine.

I think this Billion with v5.05 firmware is an excellent All-in -one product

regards

Patrick