cancel
Showing results for 
Search instead for 
Did you mean: 

Sending Emails with a Domain

N/A

Sending Emails with a Domain

Cry I have registered a domain with plusnet and want to receive emails through Entorage (OSX) using my new domain name.
I have followed all the various settings and to my understanding any mail sent to the same name mailbox in my domain will be mirrored to my plus.com mailbox, I am using the same username + name.

Entourage logs in to my various accounts and does not give me any error messages, if I try to send from my domain account it returns an error ' mail could not be sent using this account' Explanation 'Temporary local problem - please try later' code '5451'

I have tried to get some help from the SUPPORT TEAM (very rude) no joy!

This may be a very simple problem is there anyone that can help?

[Moderator's note (by Chris P.): Title edited to be a little more descriptive of the problem]
8 REPLIES
Community Veteran
Posts: 5,878
Registered: 04-04-2007

Sending Emails with a Domain

What do you have set as the outbound mail server?
Are you dialled into PlusNet or another ISP when using it?
Also do you have authenticated SMTP / outbound mail set?

Chris
N/A

Sending Emails with a Domain

Hi Chris

What do you have set as the outbound mail server?
SMTP server: relay.plus.net


Are you dialled into PlusNet or another ISP when using it?
ADSL PlusNet

Also do you have authenticated SMTP / outbound mail set?
No

Community Veteran
Posts: 6,983
Thanks: 8
Registered: 10-04-2007

Sending Emails with a Domain

Quote
if I try to send from my domain account it returns an error
Can you send mail if you were just using you username?
If so then the problem has to be in the account settings on Entourage.
I am not familiar with that software and can only suggest deleting the account and setting it up again just in case there is an error that is hard to spot.
N/A

Sending Emails with a Domain

I'm having a similar problem. I belive that the problem is that relay.plus.net does not accept SMTP connections that identify themselves as anything but from a plus.net domain.
painswck
Grafter
Posts: 449
Registered: 30-07-2007

Sending Emails with a Domain

Hi Rob,

Not sure that you are right. I use Thunderbird to send mail via relay.plus.net using a domain of mine. The domain is not even registered with PlusNet, but I have no problem sending using my ADSL connection.

Not an answer I am afraid but may help to eliminate one of the variables.

Roland
painswck
Grafter
Posts: 449
Registered: 30-07-2007

Sending Emails with a Domain

As a follow up I sent a test message and the relevant part of the header was as below:-

Received: from ptb-relay03.plus.net (212.159.14.214) by mail.o2.co.uk (7.0.02Cool
id 40EC1F6B00BD9E75 for *****@o2.co.uk; Sun, 12 Sep 2004 19:51:37 +0100
Received: from [my.ip] (helo=my.domain)
by ptb-relay03.plus.net with esmtp (Exim) id 1C6ZU5-000Fhy-Og
for *****@o2.co.uk; Sun, 12 Sep 2004 18:53:57 +0000
Message-ID: <41449B44.3010403@my.domain>
Date: Sun, 12 Sep 2004 19:53:56 +0100
From: Roland <roland@my.domain>
Reply-To: roland@my.domain
User-Agent: Mozilla Thunderbird M5 (20040119)
X-Accept-Language: en-us, en
MIME-Version: 1.0
To: *****@o2.co.uk
Subject: Test

Have changed the identifying parts. Also sent a similar test using exim and Debian with the same result

Not sure if that helps but does show that my plusnet username does not appear and the helo is my domain name.

Roland
N/A

Sending Emails with a Domain

Cheesy JohnEssex
Thanks i tried a complete re-entry of my account settings and it worked. I did not change any of the settings! Computers whod have them!

Thanks to ALL that replied
N/A

Sending Emails with a Domain

Hinkley Thanks.

I think something happend at plus.net's end as I now seem to be sending ok now.