cancel
Showing results for 
Search instead for 
Did you mean: 

Routing and Remote Access Win2k

N/A

Routing and Remote Access Win2k

Has anyone here got any experience with the above ? I'm having a right mare getting the thing to route traffic between two private networks. I can access both the networks on the server, but clients on either side can't get across the server.
8 REPLIES
N/A

Routing and Remote Access Win2k

Silly one .... but have you enabled routing on the server ? Its done under routing and remote access. Note that windows 2000 pro cant route.

Spark88
N/A

Alter Ego

Yeah, installed routing and remote access, set it up as a router, and routing is enabled, but nothing gets through...
N/A

Routing and Remote Access Win2k

Have you got the client machines default gateway set as the servers IP ... or if its not the default gateway a route entry to the other network through the servers interface ?
N/A

Routing and Remote Access Win2k

I've tried both actually, no joy Sad

route add 192.168.204.0 mask 255.255.255.0 192.168.215.13

when I do this I can get to the nic on the other side (192.168.204.1 say), but I can't get any further, allthough on the server I can ping anywhere I like

most odd...
N/A

Routing and Remote Access Win2k

Have you got the routes set up on the other side ?

Run a sniifer on your gateway (ethereal) and watch the packets. The idea is to find out where the reply packets are going.

I have a feeling that is your routing setup it seems that they know where to go, but they dont know how to get back ?
N/A

Routing and Remote Access Win2k

Have you added a route entery for every ip ? I suspect you need to add each ip as you would with a router.

Add the ip of another pc and route it through the nick and see if that works. then do a tracert so we can see were its going
N/A

Routing and Remote Access Win2k

Just another thought have you tried installing RIP as that should work out the routes for you.

I note you havent added a -p to the route command this makes it permanent ie route -p add

In the routing and remote acces panel when you right click to enable routing you get a wizard did you choose manual? On one of the subnet names right click and make sure that under general that router is enabled and the tick is in local area network(by default its set to lan and dial) be sure to untick remote acces server.

As a point win2k pro can route but you have to enable it in the reg hclm\system\cuurentcontrolset\services\tc/ip\parameters for the name ipenaablerouter set to 1
N/A

Routing and Remote Access Win2k

Hi,

It was the device on the other end. I stuck a laptop on there (should have done this 1st really) and it worked fine....

oops

S