cancel
Showing results for 
Search instead for 
Did you mean: 

Problems with emails

chrisco
Grafter
Posts: 314
Registered: 31-07-2007

Problems with emails

Anybody else having problems receiving emails. I use Outlook & keep getting error message "mail.plus.net-receiving reported error 0x8004210A The operation timed out waiting for a response from the receving (POP) server contact your admin/ISP.............

I've had this problem on & off for the last week, raised a couple of tickets but just as I close a ticket the problem starts again, I've rechecked all my settings all support tell me to do is temporarily disable firewall & AV & send test mails which I've also done & was able to receive both with & without firewall & AV being on.

Regards, Chris Cole
7 REPLIES
Community Veteran
Posts: 1,654
Registered: 13-06-2007

Problems with emails

have a look at this page it details all the information about that error and how to sort it, hope it helps

http://support.microsoft.com/default.aspx?kbid=827349
chrisco
Grafter
Posts: 314
Registered: 31-07-2007

Problems with emails

Hi Andy, thanks but I've got Outlook 2003 & that article refers to 2002. I've checked for Office updates & everything is current,(would have expected that as my settings are on auto), can't understand why its not happening all the time, I was receiving mails earlier today with no problem I've had 2 this afternoon but have had to go to Webmail to read them. I have just altered the server timeout setting to 3.5 mins from 2 to see if that makes a difference but am not convinced that will do it. Mystery!

Regards, Chris Cole
Community Veteran
Posts: 1,654
Registered: 13-06-2007

Problems with emails

it can affect both including outlook express, try googling it

http://www.google.co.uk/search?q=0x8004210A
chrisco
Grafter
Posts: 314
Registered: 31-07-2007

Problems with emails

Think I've cracked it (Shhhhhhhh................don't want to tempt fate!) I have Zone Alarm & I was trawling their forums looking for something unrelated to this problem & one of the posts was for the same problem as this & suggested adding the mail server IP address (212.159.10.1 for anyone like me who hadn't a clue what it was!) to the trusted zone - simple? - mmmm :?

Anyway, that was last night & touch wood I've been receiving mail ok today, having said that I still have a ticket open & I'm loathe to close it as the problem always seems to return directly I do, so I'll leave it a few days.

Regards, Chris Cole
chrisco
Grafter
Posts: 314
Registered: 31-07-2007

Problems with emails

Damn it, it's started again, any other suggestions as to what I can do?

Regards, Chris Cole
Community Veteran
Posts: 1,654
Registered: 13-06-2007

Problems with emails

it does sound like an intermittant problem with your AV.

Are you by any chance using symantec?
chrisco
Grafter
Posts: 314
Registered: 31-07-2007

Problems with emails

No, eTrust v 7.1 .