cancel
Showing results for 
Search instead for 
Did you mean: 

Prestige 2002 setup

glloyd
Rising Star
Posts: 1,652
Thanks: 20
Fixes: 1
Registered: 06-04-2007

Prestige 2002 setup

Hi, I'm tearing what little hair out I have left. All day I've been trying to get my Prestige 2002 working.

I've followed the instructions supplied by PlusNet on their hardware set up page and downloaded their config file which reset all the IP address information I had put in so had to start again. There are entries such as Username and Password in the instructions that do not appear in the 2002 set up.

By the look of it the adapter is registering but I cannot get any dial tone. The phone light on the adapter flashes when anyone rings in but the phone does not ring and I can't dial out. I've tried different cables and phones but still no dial tone.

Has anyone set one of these damn things up and got it working. TWENTY FIVE minute I waited on the phone to CS then the line dropped. After waiting another TWENTY MINIUTES I gave up. Then they have the damn cheek to tell you the phones are monitored to make sure customers don't wait to long. That was after waiting twenty minutes.
1 REPLY
glloyd
Rising Star
Posts: 1,652
Thanks: 20
Fixes: 1
Registered: 06-04-2007

Prestige 2002 setup

Solved the problem. Just in case anyone else buys one of these ZyXEL ATA. In the box (not mention in the contents or in the instructions) are two gizmos that look like ADSL filters. They are not filters but adapter to convert UK telephone wireing so they can be used with the ATA.

All day I wasted on the damn thing before I realised why it would not work.

Hope this helps others.