cancel
Showing results for 
Search instead for 
Did you mean: 

PlusTalk working ???

davebrown
Grafter
Posts: 104
Registered: 01-08-2007

PlusTalk working ???

Hi,
Anyone else got problems with plustalk ?
I use a ATA1100 VOIP box, it was a devil of a thing to setup, took me about 2 weeks, over the last month or so the service has been a bit flaky, won’t ring out or a recorded message saying “try again in 5 mins”
I sort of had the feeling it was the settings in the VIOP box, so tonight I loaded XLite soft phone and got “registration error 408 – request timed out”
After restarting XLite 5 or 10 times I did manage to register onto the server, but the service was still not usable…. Some numbers would just timeout.... try again and it would ring….

Is it me or has plustalk got problems ?

PS I am still on a 2meg link hear… internet fast downloads good, pings very fast & no other traffic on router when playing with plustalk.

Any help please

Dave
http://www.davebrown.plus.com/
http://davebrown212.fotopic.net/
1 REPLY
N/A

PlusTalk working ???

PlusTalk has always had problems, it's a bit of an intermittent service.

However tonight it'd seem there are some odd problems (odd as in the usual ones, but more odd) such as the fact that a few people I've seen on forums are having trouble logging in/connecting to the PlusTalk system. My VoIP hardware adapter connected earlier this evening, around 5:30pm when I got home - no problem. But then I noticed it'd dropped off the PlusTalk system and wasn't showing a live line. And sure enough it's not reconnected since. Seems something isn't working right tonight, so I'd no go changing settings on your hardware tonight if they have worked previously, as there's a good chance that it's not your kit that is wrong.