cancel
Showing results for 
Search instead for 
Did you mean: 

Ping Problems

N/A

Ping Problems

Hi,

I've noticed recently (last few days) that I can no longer ping my home router from an external host, i.e. my work host. There's just no response.

Is this a permanent or temporary change created by plusnet?

I can still ping some remote hosts from my home machines.

Regards,

Mick
10 REPLIES
N/A

Ping Problems

This sounds like a change you have made inside the router.

Setting a host as DMZ and having a firewall on the DMZ machine can also have this effect.
N/A

Ping Problems

most routers allow you the option of accepting ping or not. Its a good idea not to accept them as it may stop any worms who are looking for a responce from the ip.
N/A

Ping Problems

Hii,

I have made no changes to my router/ADSL connection. I still think it's a change carried out by plusnet.

Regards,

Mick
N/A

Pinging my System

Hi,

I'm continuing this thread (I hope :-) about ping not working. I've checked my router configuration and can't see any changes from its original settings which allowed internet hosts to ping my ADSL router.

I currently can't ping my router. Ping says nothing and traceroute starts printing asterisks once it enters PlusNet sites.

I ask again, are PlusNet filtering ICMP packets?

Regards,

Mick
N/A

Ping Problems

No. PlusNet are not filtering these in any way.

How far along the traceroute does it get. I have not trouble running a raceroute to your system
N/A

Ping Problems

Dear Phil,

Thank you for taking an interest.
Here's the output when I run traceroute from my Linux box.

traceroute to plan7.plus.com (212.159.43.11Cool, 30 hops max, 38 byte packets
1 144.82.29.245 (144.82.29.245) 0.723 ms 0.630 ms 0.631 ms
2 144.82.255.17 (144.82.255.17) 1.143 ms 0.889 ms 0.768 ms
3 144.82.255.89 (144.82.255.89) 0.600 ms 0.495 ms 0.491 ms
4 ulcc-gsr.lmn.net.uk (194.83.101.5) 0.550 ms 0.699 ms 0.531 ms
5 london-bar1.ja.net (146.97.40.33) 0.623 ms 0.477 ms 0.470 ms
6 po9-0.lond-scr.ja.net (146.97.35.1) 0.698 ms 0.625 ms 0.633 ms
7 po0-0.lond-scr2.ja.net (146.97.33.2) 4.163 ms 4.680 ms 1.639 ms
8 gi2-0.linx-gw1.ja.net (146.97.35.126) 0.999 ms 1.709 ms 1.564 ms
9 linx-gw1.plus.net (195.66.224.164) 2.331 ms 1.875 ms 1.508 ms
10 gi1-2.pth-gw4.plus.net (195.166.129.1Cool 2.426 ms 1.480 ms 1.406 ms
11 gi9-0.vlan16.pth-ag2.plus.net (212.159.1.243) 2.431 ms * 3.057 ms
12 * * *

Asterisks from now on.

Regards,

Mick
N/A

Ping Problems

I can't perform a trace from work, as BTO now seem to be blocking much of the traffic.

However, I can ping your machine OK. Can you ping it from school or college?
N/A

Ping Problems

Dear Phil,

I can;r ping plan7.plus.com (my router) from my work machine nor from another machine on our
work network. The traceroute output is the same from my work machine and from another machine
on our network.

You mentioned that BTO (?) were blocking packets. Could it be that BT are blocking my ping packets
and not PlusNet?

Regards,

Mick
N/A

Ping Problems

I'm not 100% sure, I am actualy investigating it a little more right now, though it isn't a simple task.

Our work connection is a BT Openwoe account ADSL line, and all traces stop at the 6th node at this time. This is casuing hell with my monitoring software.

I don't even get as far as the PlusNet network.

Pinging acarr.plus.com and plan7.plus.com is fine, both responding. Traceroutes fail though.

It is most definatly somthing in the BTO network causing my issues with traces. www.google.co.uk, www.echo.co.uk, www.lynx.net all ping fine, but don't trace.

As a proof of practice thing, use http://monitor.plus.net/ to conduct your tests, and you will see your machine is very much alive.
N/A

Ping Problems

Dear Phil,

Yes, I get positive ping and traceroute responses using the http://monitor.plus.net system.

As you say, it's possibly BT who are blocking the packets.

Regards,

Mick