cancel
Showing results for 
Search instead for 
Did you mean: 

PHP Gallery vulnerability

N/A

PHP Gallery vulnerability

Those of you not using Gallery pl2 should upgrade now.

There is a rather basic vulnerability that allows a remote attcker to execute custom code of there own choice in previous versions.

See Bugtraq for information