cancel
Showing results for 
Search instead for 
Did you mean: 

PAP2 needs stun again afterr powering down?

N/A

PAP2 needs stun again afterr powering down?

Hi All,
I am hoping someone with greater knowledge than I can help me with this issue:

I have a PAP2-UK and Netgear DG834G router connected to a Mac. Everything has been working fine until I decided to switch off the mains to the Mac down at knight using the switch on the extension lead.

The PAP2 and router are left on via another lead to maintain the telephone connection (so I thought), however when I pick up the phone I get a dial tone, when I dial out the line goes silent (phone the other end does not ring).
When I power up and start the computer the same applies until I change the stun server in the PAP2 admin, it happens with both; stun.sipgate.net and stun.voipuser.org, after saving the settings everything is fine again.

Does the computer still need power even though it switched off to maintain the settings applied in the PAP2? or should I be looking elsewhere for the problem?
If power needs to be maintained is there a setting that can change that?

Any thoughts or solutions appreciated,
Kevin
9 REPLIES
N/A

PAP2 needs stun again afterr powering down?

The problem this probably elsewhere. Do you know whether your router/modem had any disconnects? If so than the port 5060 probably would have been closed. On outgoing calls this should not if the option 'Make Call without reg' is set to No.

By default the PAP2 will sync every 3600 seconds, the info screen will inform you how much longer the next registration will be. What happens if you allow it to re-register. I had a similar problem on incoming calls that after a router disconnect incoming calls were going to voice mail until the next registration. The only way to overcome this is to set up your router to allow port 5060 and/or 5061 through to the PAP.
N/A

PAP2 needs stun again afterr powering down?

Refer to this link for port forwarding for your router

http://kbserver.netgear.com/kb_web_files/n101145.asp
N/A

PAP2 needs stun again afterr powering down?

Quote
The problem this probably elsewhere. Do you know whether your router/modem had any disconnects? If so than the port 5060 probably would have been closed. On outgoing calls this should not if the option 'Make Call without reg' is set to No.


'Make Call Without Reg.' is set to 'No', there have been no 'disconnects' and to reconnect I do not have to make any changes to the router only the stun in the PAP2!

Quote
By default the PAP2 will sync every 3600 seconds, the info screen will inform you how much longer the next registration will be. What happens if you allow it to re-register. I had a similar problem on incoming calls that after a router disconnect incoming calls were going to voice mail until the next registration. The only way to overcome this is to set up your router to allow port 5060 and/or 5061 through to the PAP.


Ports are set to 'Allow' in the router, so the re-register point does not apply by your reckoning!
I will double check all settings again to see if something comes up, but not being familiar with VOIP or networking makes it difficult.
N/A

PAP2 needs stun again afterr powering down?

Quote
Refer to this link for port forwarding for your router

http://kbserver.netgear.com/kb_web_files/n101145.asp


Thanks, I took a look however, I do already have all out going ports allowed and incoming UDP 5060/61 and UDP 3478 have been configured to allow for the IP address of the PAP2.

The router has remained connected, so has the PAP2 and the computer, yet I still have to go into the PAP2 and change the stun before I can make a call.

Tomorrow I will reset the PAP2 to factory default settings then re-enter the settings that I had used before the problem arose. I can't think of any changes I have made but you never know.

Any suggestions in the mean time, again will be gratefully received.

Thanks,
Kevin
N/A

PAP2 needs stun again afterr powering down?

Hi,

Thanks for the help, however I got in-touch with the Linksys technical support people who were very helpful. All of the settings were checked and I was talked through resetting everything to the factory defaults and entering the information as given to me by Plus.net.

Unfortunately the problem is still there, the system works fine for a short while then when picking up the phone a dial tone is heard, the number is dialled but the phone the other end does not ring.

Obviously I would sooner not have this problem at all, but on a happier note the telephone support from Linksys was very good and I was told to contact them again if the problem reoccurred and they would change the unit. I contacted Linksys via the freephone number on the UK website.

I'm off to phone them again now, thanks again for the offers of help.
N/A

PAP2 needs stun again afterr powering down?

Quote
Unfortunately the problem is still there, the system works fine for a short while then when picking up the phone a dial tone is heard, the number is dialled but the phone the other end does not ring.



I think it could "just" be a problem with PlusNet, rather than anything else.

Try calling 7001 (voicemail) or 7000 (echo test) and see if they work. I find calling either of those numbers sometimes sorts out the problem with PlusTalk dialing but not doing anything else.

Doesn't happen on any other VoIP service that I've tried... only PN's...
N/A

PAP2 needs stun again afterr powering down?

Quote
Try calling 7001 (voicemail) or 7000 (echo test) and see if they work. I find calling either of those numbers sometimes sorts out the problem with PlusTalk dialing but not doing anything else.


Tried what you suggested, picked up the phone, had a dial tone, dialled in the numbers... nothing, absolute silence.

I have a mailing label from Linksys, they will get UPS to collect the PAP2 and send me another one on receipt.
If the problem is still there after I get a new one then I will try a different VOIP provider. I tried contacting technical support at Plus.net they just pass the issue around from one dept. to another.
I had another support ticket in with them and I cancelled it after about a couple of months, all I got were messages saying that the issue was being passed to the VOIP pool and messages saying it was being passed back..... Come to think of it I might try elsewhere anyway.

Thanks for the help.
N/A

PAP2 needs stun again afterr powering down?

Sipgate works a treat
N/A

PAP2 needs stun again afterr powering down?

Quote
Quote
I had another support ticket in with them and I cancelled it after about a couple of months, all I got were messages saying that the issue was being passed to the VOIP pool and messages saying it was being passed back..... Come to think of it I might try elsewhere anyway.

Thanks for the help.


Exactly the same as the PlusTalk ticket that I've had open since October. Support for PlusTalk is ridiculous...