cancel
Showing results for 
Search instead for 
Did you mean: 

Outlook Express

N/A

Outlook Express

I have not been recieving any emails for the last few days. I have checked webmail and not received any emails. I have tried manually resetting the email connection, but have had no luck there. There is no error message and I cannot think of anything else that could be wrong. Is there anything else I should be trying?

Helen
8 REPLIES
N/A

Outlook Express

Have you got emails waitingHuh
N/A

Outlook Express

I have sent emails to this email address, but everytime I open up Outlook Express there is nothing in my inbox, it's really strange!
N/A

Outlook Express

Have you contacted plusnet about it?
holdtight
Grafter
Posts: 1,634
Registered: 15-06-2007

Outlook Express

Just sent you an email let me know if it comes through to you
vic_newey
Grafter
Posts: 802
Thanks: 2
Registered: 30-07-2007

Outlook Express

its just your turn to have mail go missing ,
I had that for several days & suddenly it fixed itself altho the +net spam filter I have enabled no longer marks any mail as [SPAM]
even tho I get lots, strange :roll:
N/A

Outlook Express

If PN have had to send a refresh signal to your mail components make sure that didnt set your spam protection to the default "off".

Check your mail settings from the My account section to be sure.
vic_newey
Grafter
Posts: 802
Thanks: 2
Registered: 30-07-2007

Outlook Express

Quote
If PN have had to send a refresh signal to your mail components make sure that didnt set your spam protection to the default "off".

Check your mail settings from the My account section to be sure.


its still set to medium but it doesn't mark my spam
N/A

Outlook Express

Thanks for everyone's help. It seems it was something to do with McAfee, even though I never had SpamKiller, I seem to have it now. Messages have all been getting through fine now.