cancel
Showing results for 
Search instead for 
Did you mean: 

Not receiving my emails in outlook express

N/A

Not receiving my emails in outlook express

I have recently started up my own business and made up another email address in my mailbox here, I know I did it properly as it works sometimes, I have sent out to lots of companies to exchange links with and registered on directories and lots of emails with read receipts to see if they were actually getting them out of about 30 emails I had 1 sent back a read receipt, also friends have said they have emailed me and I just never get them. I tried on Monday raising a ticket here and it said 9 hours would be answered still nothing as yet has been answered.

Anyone have any clues whats going on here. its really frustrating as I don't know whos got the emails , who's replied and I havn't recieved, who wasn't interested.

Phil
16 REPLIES
N/A

Not receiving my emails in outlook express

Hi there,

Are the sent emails bouncing or simply not appearing? Are you getting any error messages?

Can you send your new email address a test message from another mailbox?
vic_newey
Grafter
Posts: 802
Thanks: 2
Registered: 30-07-2007

Not receiving my emails in outlook express

another one with mail going missing +net take note.

Have you tried having the mail forwarded to another of your accounts that you know is working ?
Tags (1)
N/A

Not receiving my emails in outlook express

No they arn't bouncing back, I'm assuming they are going out, its emails coming in that I am not receiving, When I did test it from a yahoo email it did work but know of mates that claim to of sent me emails to this address that I never got and as I say the response to the emails I've sent out is very few, just got me worried not knowing if its working and I'm losing out on business.

Phil

The trouble is with having the mail sent to an account I know is working is I've posted all over on directories and on various admin and it is my business name on the email so would be a major hassle.
N/A

Not receiving my emails in outlook express

If this is a business account and you raised a support query on Monday and have had no response by Wednesday night, I'd be raising merry hell.

We pay over the top for supposedly superior support. I would not be happy.

I'll maybe see if one of the User Group members could raise this for you.
Community Veteran
Posts: 14,469
Registered: 30-07-2007

Not receiving my emails in outlook express

Before I pass this on...

visionz,

Although you stated you have setup a business, you did not state what type of PlusNet account you are on - i.e. is it a business or residential product and which one?
N/A

Not receiving my emails in outlook express

Hi again

I'm on the PlusNet Broadband Premier - Up to 2Mb (Annual Contract, No Modem) account residentual account,

Phil
N/A

Not receiving my emails in outlook express

Hi there,

Unfortunately that leaves little room for raising it further.

The fact that you have stated in your original post that this is being used for business purposes puts you, strictly speaking, in breach of the T&C's.

You should not really be using a residential account for business purposes.

In your dealings with support, do not mention business use. Smiley
Community Veteran
Posts: 14,469
Registered: 30-07-2007

Not receiving my emails in outlook express

With that fact I don't think I can do anything in this case. If you were on a business a/c then the response would have been unacceptable, as you are on residential, you have no choice but to wait until PN respond to your problem.
N/A

Not receiving my emails in outlook express

I don't know if I'm having the same problem but it seems similar.

I had working email using Outlook but needed to do a reinstall of my machine. When I reinstalled Outlook there were no emails getting through. I've run all of the obvious tests: sent test out from Outlook (received on external email); sent to Outlook from external address (not received in Outlook but was received in Webmail;

I've raised a ticket with support and was answered with a "reinstall Outlook and uninstall Windows firewall AND Symantec antivirus." Now, this was working before the reinstall with all of the above switched on but I've tried their "advice" to no avail.

Just to clear up - there are no error messages and I can send emails. I wouldn't normally expect these things to happen if it was a problem my end so I'm looking towards PN for answers... Cry
Denzil
Grafter
Posts: 1,733
Registered: 31-07-2007

Not receiving my emails in outlook express

I have had similar problems on a couple of occasions on my home account with CS being unable to help. Each time I have changed my PN password and the emails go back to normal. Try changing yours and see what happens. You can do this via the "My Account" section on the PN site.

I am guessing here but it could be some internal problem at PN that nobody is admitting to, or someone has got lucky and guessed your password, or your own PC has let somebody in. What firewall do you use? If just the built in XP one I suggest trying a different one, Zone Alarm and Sygate (for example) are free to download and will give better protection. Consider a hardware firewall as well for an extra barrier, especially for business use - many broadband routers have firewalls built in these days.
N/A

Not receiving my emails in outlook express

Thanks for the reply denzilsearle. I will give that a go when I get home from work.

Did you work that out for yourself because it seems like a fairly random thing to check Smiley :? PN certainly gave no indication that they had ever heard of the issue even though the guy spent most of the time "conferring with a colleague".

The support was pretty non-existent. I was also talking to them about the speed problems I'm having (not that I want to turn this post into the slanging match that most topics seem to turn into at the moment) and their advice was to run at least 6 BT tests with at least one after midnight. The problem is that they pointed out that BT wont look at it (assuming it's their problem) unless the speed is consistently below 400kbps!! Considering I expect and am used to speeds of 1600-1900 it's really annoying that they consider 400 to be acceptable. Evil Anyway, are we really expected to believe that it is a BT issue that has coincidently occurred in the month that PN revises their T&Cs...
Denzil
Grafter
Posts: 1,733
Registered: 31-07-2007

Not receiving my emails in outlook express

What prompted me to change the password was on one occasion I checked my emails via webmail at work and saw several new ones, so I left them in the inbox. When I got home a couple of hours later I tried to download them with a mail client but they had all disappeared. So emails were getting to my mailbox but were either being lost by Plusnet or downloaded by somebody else.
N/A

Not receiving my emails in outlook express

Mmm...interesting. I did try changing the password but it didn't fix the problem. What it did show me though is that the postmaster@ emails were coming through (I received the password change confirmation email).

I let PN know that this has happened in the hope that it would mean something to them b/c I just don't understand.

Situation is:

    I cannot receive emails to either of the addresses that were working fine b4 I reinstalled Outlook
    I can receive emails sent to postmaster@domain
    I can send emails from postmaster and the two other addresses which are received without issue
    When I click "test account settings" in Outlook it completes without issue and the test message is visible on Webmail

I just don't get it and neither do PN apparently :? ANY help would be appreciated!
N/A

did you find out the answer?

Hi - i've just set up my outlook (2000) to accommodate two more email addresses set up with PN - i'm having the same problem - i can receive email sent to my postmaster account, but testing emails sent to the two new ones never show up. I can send emails from those addresses, but just can't see any new ones arriving (they show up on webmail so the addresses and inboxes are there...). I set up another profile/user on my computer to try and set up outlook with just one email address but got the following error message:

'A TCP/IP error occurred while trying to connect ****@*****.plus.com POP3 server: mail.plus.net.

Any ideas?

many thanks,
Nicole