cancel
Showing results for 
Search instead for 
Did you mean: 

New Domain - 404 error

N/A

New Domain - 404 error

HI there,

Hoping for a bit of advice.

I have recently transferred my .com domain into +net.

Whilst email to the domain is working fine I keep getting a 404 error when trying to browse to it.

Ping and tracert show the following:-

Microsoft Windows XP [Version 5.1.2600]
(C) Copyright 1985-2001 Microsoft Corp.

C:\Documents and Settings\MARK>ping pcs-ni.com

Pinging pcs-ni.com [212.159.8.1] with 32 bytes of data:

Reply from 212.159.8.1: bytes=32 time=362ms TTL=251
Reply from 212.159.8.1: bytes=32 time=345ms TTL=251
Reply from 212.159.8.1: bytes=32 time=360ms TTL=251
Reply from 212.159.8.1: bytes=32 time=351ms TTL=251

Ping statistics for 212.159.8.1:
Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 345ms, Maximum = 362ms, Average = 354ms

C:\Documents and Settings\MARK>tracert pcs-ni.com

Tracing route to pcs-ni.com [212.159.8.1]
over a maximum of 30 hops:

1 * 435 ms 697 ms pth-as1.plus.net [212.159.7.65]
2 354 ms 354 ms 342 ms gi4-0-10.pth-gw1.plus.net [212.159.7.93]
3 344 ms * 352 ms atm0-1-0.ptb-gw1.plus.net [195.166.129.246]
4 332 ms 354 ms 354 ms vl4.sec.ptb-gw3.plus.net [195.166.129.227]
5 354 ms 354 ms 354 ms regd.plus.net [212.159.8.1]

Trace complete.

Why cant I see my site?

Any advice is very welcome.

BTW my .co.uk domain is also hosted here and is working fine. Does that have any impact on the .com domain?

Best regards

Mark
2 REPLIES
csogilvie
Grafter
Posts: 5,852
Registered: 04-04-2007

New Domain - 404 error

Have you perhaps set up the .com to point to a sub folder of your webspace?
N/A

New Domain - 404 error

Hi there,

No not yet. Wasn't sure if that was necessary. Havent set up anything as yet.

Mark