cancel
Showing results for 
Search instead for 
Did you mean: 

Netgear Router and the ZyXel Prestige 2002 ATA

N/A

Netgear Router and the ZyXel Prestige 2002 ATA

I cannot get this set up to work, has anyone done it? Please send me some help. I have followed the Plusnet instructions to the letter and of course Plus net can't (won'tHuh!??!?!) help me configure the Netgear router to their supplied product...anyone know an ATA that will work with my Netgear DG834GT?!? Cry
10 REPLIES
glloyd
Rising Star
Posts: 1,652
Thanks: 20
Fixes: 1
Registered: 06-04-2007

Netgear Router and the ZyXel Prestige 2002 ATA

All you should need to do is redirect UDP port 5060 to the IP address of the adapter.
N/A

Netgear Router and the ZyXel Prestige 2002 ATA

How do I do that, I have reset services to the port 5060 and tried a host of other things, I have set firewalls. I can access bothe routers through ip addresses, I have pinged 192.168.0.3 successfully, that's the address assigned to the adaptor but still no success! Pants!!
N/A

Netgear Router and the ZyXel Prestige 2002 ATA

You need to configure your Netgear DG834GT to forward port 5060 UDP to the private IP address of your Prestige.

Tim
N/A

Netgear Router and the ZyXel Prestige 2002 ATA

yes but how, i have said in 'services' to allow udp 5060
N/A

Netgear Router and the ZyXel Prestige 2002 ATA

N/A

Netgear Router and the ZyXel Prestige 2002 ATA

Thanks mate, have done this but I have the DG834GT and I have set up 5060 under 'services'. I will have another look, have also spoken to PN support although they don't have any answers :-(
N/A

Netgear Router and the ZyXel Prestige 2002 ATA

What is the actual problem you are having?

Tim
N/A

Netgear Router and the ZyXel Prestige 2002 ATA

You should make sure you are giving your ATA either a static or a reserved DHCP IP address (so it stays the same) so then you know for sure that the port is being forwarded to the right device.

One thing you could try is putting the ATA in the DMZ of the netgear and trying that
N/A

Netgear Router and the ZyXel Prestige 2002 ATA

Quote
What is the actual problem you are having?

Tim


Yes, what is the actual problem? There is many different set-ups which makes it difficult for people with different equipment to yourself to help you.

To troubleshoot your problem you need to start at the beginning; e.g. If you cannot connect to your ATA via a web browser, the first place I would start is to look at the Netgear Routers DHCP table via the web interface and find out what IP address it gave to it. Say for instance it is 192.168.1.2. Then I would bring up a DOS command prompt and type 'ping 192.168.1.2' to see if you can see the ATA from another PC. From there, you will know if there is a problem with your ATA connecting behind your router or if the problem lies elsewhere.
N/A

Netgear Router and the ZyXel Prestige 2002 ATA

sorry just read up the post and i see that you have tried pinging the adapter already...

I'm not sure on your set-up but there is usually more than just one port to forward...e.g. I have the following ports forwarded:

5060 (UDP) SIP port
5004 (UDP) RTP port
8000-8012 (UDP) voipHuh
3478 (UDP/TCP) voip traf??
10000 (UDP/TCP) STUN server

I thinnk these are fairly standard voip ports so you should try putting these in.