cancel
Showing results for 
Search instead for 
Did you mean: 

My website has dissappeared!

N/A

My website has dissappeared!

www.hokum.plus.com

I know that there has been some problems with webspaces but the messages say they are all fixed.

I'm looking for reasons why it might have gone but cant see any that apply to me, as I haven't had notification from anyone about any problems.

My concern is that as I've just been upgraded that my webspace has been removed. Has anyone else experienced this or is currently experiencing problems?

I've pulled out the reasons plusnet give for dissappearing webspaces.

-------------------

15. My website has disappeared, has it been deleted?
There are several reasons why your website might have disappeared. If there is a general fault with the web service then your site may become temporarily unavailable. You can confirm the status of the web servers by checking the service status page.

If an account is cancelled, the web pages that are stored on the account are automatically deleted. Free accounts are automatically cancelled if they remain unused for more than 90 consecutive days. This policy doesn't affect free accounts that host a domain or extra paid-for services such as Virus Protection. In both cases, web contents are not recoverable once deleted. You should always ensure that you backup your web pages.

There are two additional reasons for a website to be deleted. Either the site has repeatedly exceeded its traffic allowance or the contents of the site have been found to breach our acceptable use policy. In both of these cases you would be contacted by customer support.
8 REPLIES
holdtight
Grafter
Posts: 1,634
Registered: 15-06-2007

My website has dissappeared!

I dont have an answer for you but i think you will need to ask CS with a
contact us ticket as it does appear to have vanished as you say

they will be able to have a look and tell you whats going on.
LiamM
Grafter
Posts: 5,636
Registered: 12-08-2007

My website has dissappeared!

You shouldn't lose your webspace during an upgrade. I didn't.

It looks as though a rogue script run on the CGI platform has wiped out your site, similar thing happened to me a while back and theres nothing Plusnet can do about it. It's happened a number of times. I assume this is using the Coppermine photo gallery. Did you make sure it was all secure? Check out http://www.liam-martin.co.uk/gallery - thats hosted on the Plusnet Servers. I've moved it somewhere more secure now and am in the process of setting it up.

Hope this helps,

Liam
N/A

My website has dissappeared!

Quote
Did you make sure it was all secure?


Yup, I was using coppermine.

well, I wouldn't say I was blaise about security but I'm guessing I didnt take the appropriate steps, although I'm really not sure what these might be.

I kind of assuming that having password protected access would stop any problems.

The fact you seem to have experienced something similar leads me to believe that is perhaps what happened, I'll wait for support to reply and see what they say.

If it does indeed turn out to be this, I'll happily take any advice you've got in terms of setting it back up, is it just a case of running the backup database script I generated (hopefully generated recently) and then uploading the pictures again?

I cant seem to access you site by the way, I get a PHP error!
LiamM
Grafter
Posts: 5,636
Registered: 12-08-2007

My website has dissappeared!

Quote
I'll happily take any advice you've got in terms of setting it back up, is it just a case of running the backup database script I generated (hopefully generated recently) and then uploading the pictures again?


I believe so, as long as you make sure everything is uploaded as it was. You need to ensure each script is secure by setting access permissions. You can usually do this within your FTP client.

Quote
I cant seem to access you site by the way, I get a PHP error!


That was the idea. Thats the remains of my Coppermine since it got destructed a few months ago. The new one I am currently in the process of setting up is hosted on a dedicated server I share with a friend. No possiblility of any rogue scripts here!

I will update my plusnet webspace to redirect to that once it's all up and running again.

Hope that helps,

Liam
N/A

My website has dissappeared!

In terms of seting permissions, I always though that coppermine needed it to be pretty open otherise it wouldnt be able show the pictures/re-write them? I suspect this is where my problem could be!

In terms of setting up your own dedicated server, are you just running that at home? do you have some sort of box that you're using that you've set up yourself or have you gone with another company?

One of the things that attracted me to Plus was the website facilities, I dont know that I'll stay with them if I have to do my own hosting!

If you are setting up on your own, wi;l you face any bandwith problems? I dont think I would interms of traffic but I'm sure the smaller upload pipe would mean picture delivery on the site would slow down a bit.
LiamM
Grafter
Posts: 5,636
Registered: 12-08-2007

My website has dissappeared!

The dedicated server is hosted with a bandwidth provider in the US to ensure speeds. Indeed the 256kbps upload is restricting, especially for hosting sites with lots of images such as a photo gallery.

Plusnet hosting is indeed very good, so long as your not doing anything mission critical. Its perfectly fine for personal use, so long as you get the permissions right.

Liam
N/A

My website has dissappeared!

Thanks Liam, I found the other thread that got posted a huge 7 hours before me saying the same kind of thing

http://portal.plus.net/central/forums/viewtopic.php?t=25144&highlight=coppermine

so now I'm just going to search around and see what I can find in order to get it back up and running.

I'm hoping that it wont happen again but I'll be spending the next few days seeing what I can do to avoid it

cheers again!
channel
Grafter
Posts: 697
Registered: 03-09-2007

My website has dissappeared!

Quote
Plusnet hosting is indeed very good, so long as your not doing anything mission critical. Its perfectly fine for personal use, so long as you get the permissions right.


Plus net hosting is best treated as being for experimental/hobbyist purposes only. Many popular apps cannot be run securely on plus net servers without a major overhaul. Gallery, Coppermine, Mambo.....

Quote
I'm hoping that it wont happen again but I'll be spending the next few days seeing what I can do to avoid it


It probably will happen again; it happens every few months. There isn't any feasible way to run your Coppermine scripts securely on the plus net servers, unfortunately.