cancel
Showing results for 
Search instead for 
Did you mean: 

My Forum

michaelscott
Grafter
Posts: 594
Registered: 09-08-2007

My Forum

oh cool, it's online now! Cheesy
45 REPLIES
N/A

My Forum

By the way i just set up a forum on my computer, check it out, at http://80.229.33.172/phpbb2/index.php Tell me what you think and tell me any problems you find Sad , thanks tim
michaelscott
Grafter
Posts: 594
Registered: 09-08-2007

My Forum

it doesn't load. perhaps you should try leaving your computer on and connected to the internet?
Community Veteran
Posts: 14,469
Registered: 30-07-2007

My Forum

phpBB : Critical Error

Could not connect to the database

is all I get.
Community Veteran
Posts: 14,469
Registered: 30-07-2007

My Forum

Well, the web server is but not the forum. Still get the above error.
N/A

My Forum

Ok, i just got it up again, only the forum is up tell what errors you find.
Thanks

Tim

[Moderators note (by Thomas): Stray quote tag removed for you.]
michaelscott
Grafter
Posts: 594
Registered: 09-08-2007

My Forum

I don't know what you want us to say. As long as it was installed correctly we should encounter no errors. As it stands, it's just a plain phpBB installation using the boring default theme.
N/A

My Forum

Could someone registrar and see if thats working?
michaelscott
Grafter
Posts: 594
Registered: 09-08-2007

My Forum

no, it isnt working. you do not have php configured correctly so it can not send me the activation e-mail.

open C:\WINDOWS\php.ini

look for [mail function]

make sure SMTP looks like the following:

SMTP = relay.plus.net ; for Win32 only
N/A

My Forum

Ok Changed it could someone try again please, this is greatly appricated
michaelscott
Grafter
Posts: 594
Registered: 09-08-2007

My Forum

nope, same problem. copy and paste that section of php.ini plz
N/A

My Forum

[mail function]
; For Win32 only.
SMTP = relay.plus.net

; For Win32 only.
sendmail_from = boredom281@yahoo.com

also its called php.ini-dist in the php folder
michaelscott
Grafter
Posts: 594
Registered: 09-08-2007

My Forum

[mail function]
; For Win32 only.
SMTP = relay.plus.net ; for Win32 only
sendmail_from= boredom281@yahoo.com ; for Win32 only


^ copy and paste that. i think that you only need to edit c:\windows\php.ini
N/A

My Forum

i will but i just changed some more things i realized mite be the problem could u just cheack to see? thanks
Jim
Grafter
Posts: 168
Registered: 30-07-2007

My Forum

Change the php.ini file as described above, then in the admin control panel/configuration screen
change the e-mail settings to

Use SMTP Server for email......Click Yes

SMTP Server Address..............relay.plus.net

SMTP Username............leave blank

SMTP Password..........leave blank

This works for me Smiley

Jim