cancel
Showing results for 
Search instead for 
Did you mean: 

Login Failed! Contact Network Admin

N/A

Login Failed! Contact Network Admin

me too :-( i've contacted tech support to no avail.

i have a bt voyager 2110, and kerio personal firewall.

any suggestions greatfully recieved.

XP Pro is the OS - Fully patched :-)

Christopher Miller
7 REPLIES
N/A

Login Failed! Contact Network Admin

I Signed up for plustalk yesterday and can't see to get it working.

All I get is "Login Failed! Contact Network Admin"

I have double and trippled checked the settings in x-lite config menu.
I have punched holes in my firewall (netgear DG834G Firmware Version V3.01.25 ) for
SIP (UDP) 5060 - 5070
STUN (UDP) 3478
RTP (UDP) 8000 - 8001

I have even tried dropping the firewall on the router and my windows box.

I have tried using my Mac iBook which gets the same result.

An Ethereal trace reveals last packet I get is

SIP - Status:407 Proxy Authentication Required
mog0
Newbie
Posts: 7
Registered: 27-09-2007

Login Failed! Contact Network Admin

I signed up today and I am having exactly the same problem. I am also using a Netgear DG834G router but with firmware v3.01.29. I have also set up the NAT rules that you mentioned and I also get "Login failed! Contact Network Admin."

Mog
N/A

Login Failed! Contact Network Admin

They seem to have fixed it now! Smiley
mog0
Newbie
Posts: 7
Registered: 27-09-2007

Login Failed! Contact Network Admin

Fixed for me too.
N/A

Login Failed! Contact Network Admin

Moxham

Can you tell me where you got firmware v3.01.29 from. I cant seem to find it. Any advantages on firmware v3.01.25?

Antarchie
N/A

Login Failed! Contact Network Admin

not here :-( :-( Still not working :-(:-(
mog0
Newbie
Posts: 7
Registered: 27-09-2007

Login Failed! Contact Network Admin

Quote
Moxham

Can you tell me where you got firmware v3.01.29 from. I cant seem to find it. Any advantages on firmware v3.01.25?

Antarchie


I would have got it from the netgear support site but having checked myself like you I can only find 3.01.25 on the site. When I view the Router status page on my router it displays 3.01.29. I don't know what the difference is. It's possible that Netgear have withdrawn it due to problems but I'm not aware of any.

Sorry can't help any more than that.

Mog