cancel
Showing results for 
Search instead for 
Did you mean: 

Linux or Firefox

jabb0
Grafter
Posts: 716
Registered: 18-09-2007

Linux or Firefox

I am new to both.

Although this a very minor complaint, i would still like to know which one to blame.

The thing is weird things like when i am typing this message and click on a smily to put it in <here>. Instaed of going there, it would get appended at the end of the message, at which point i have to correct it if it is to look right.

Another thing is, you know when you double click on a word, it usually gets highlighted, or triple click and you get the whole line or a paragraph - this is playing up too.

Do you know who to blame?

I dont think i wil be changing either the OS or the Browser because of this, but id would just be nice to know - and if anyone else had the same problem we should prolly let someone (who an fix it) know.

Oh i forgot to mention i am running the Ubuntu distro - if it helps.
12 REPLIES
LiamM
Grafter
Posts: 5,636
Registered: 12-08-2007

Linux or Firefox

It's phpbb, the forum software this board is running. If you click to add a smiley, it will add it to the end of the message. Same with any of the quote or formatting tags, unless you select the text to format.
jabb0
Grafter
Posts: 716
Registered: 18-09-2007

Linux or Firefox

sorry man i hate to contradict ya on this, ya see it took me a while to notice exactly what was up, ya see i was running WinXP and MSIE up till a few days ago and since i have changed i have noticed these slightly strange happenings.

You can contradict me back if you really want to :lol:

They aint gonna kill me, and arent worth a fight or nuttin.

hold on a better example, i have just doubleclicked on the word "while" (whilst in editing mode) on the first line - and it selected 3 words - on WinXP and MSIE this would only have selected "while"

any ideas?
Community Veteran
Posts: 5,877
Thanks: 1
Registered: 05-04-2007

Linux or Firefox

I've always found clicking on a smilie adds it to the end and just thought it was phpbb, maybe it's not I'm using firefox on win98 first edition atm.
LiamM
Grafter
Posts: 5,636
Registered: 12-08-2007

Linux or Firefox

Actually, you're right. I just tried in IE and it works fine. It will insert the smiley wherever I click.
N/A

Linux or Firefox

WOW, I always thought it was a phpBB glitch and I have a forum site.
You learn something new every day :?

So it is Firefox :twisted: who messes up the inserts.
Community Veteran
Posts: 5,877
Thanks: 1
Registered: 05-04-2007

Linux or Firefox

just shows how much firefox is used though we all could have reported it as a bug to phpbb when infact it's firefox causing the problem
N/A

Linux or Firefox

In my defence I use either firefox or deepnet, and both seem to have the same glitch!

So it must be something in the way phpBB handles browsers other than IE. but I am not sure, anyone any ideas? Does Opera have the same problem?
Community Veteran
Posts: 1,229
Thanks: 1
Registered: 12-04-2007

Linux or Firefox

Works ok with Opera 8! Smiley
N/A

Linux or Firefox

Eh, I used to have the problem also in Internet Explorer, now I use Firefox and only get it every so often. Maybe it's the different versions of Firefox, but I did have the problem in IE (when I used it).
Community Veteran
Posts: 5,877
Thanks: 1
Registered: 05-04-2007

Linux or Firefox

Done it in every version I've used
jabb0
Grafter
Posts: 716
Registered: 18-09-2007

Linux or Firefox

LMAO - wot ave i started? :twisted:

Anyways i was thinkin about all the different browsers mentioned here, i have noticed that my flash plugin or something is not working great as some flash games which used to play great on MSIE go completely screwy with my new linux and firefox setup, also shockwave player will not install on *nix machines.

Does anyone else have problems playing flash games? (particularly Drag Racer V3)
Community Veteran
Posts: 5,877
Thanks: 1
Registered: 05-04-2007

Linux or Firefox

Quote
LMAO - wot ave i started? :twisted:


A browser war.


(sorry couldn't resist)