cancel
Showing results for 
Search instead for 
Did you mean: 

Is the FAQ wrong?

csogilvie
Grafter
Posts: 5,852
Registered: 04-04-2007

Is the FAQ wrong?

According to the FAQ "You will not need to do any port forwarding or advanced configuration." yet with out any ports forwarded I can't make calls (getting a 407 Proxy Auth Required message) yet if I put the PC in a DMZ, it appears to work...

Granted, without any ports forwarded I'd expect a different error than Proxy Auth Required...
6 REPLIES
Ben_Brown
Grafter
Posts: 2,839
Registered: 13-06-2007

Is the FAQ wrong?

As far as I am aware, there is no need to forward any ports for the X-Lite client to work.

I'll try and get a definative answer for you as soon as I can.
N/A

Is the FAQ wrong?

It works without port forwarding for me (Netgear DG834) Smiley
N/A

Is the FAQ wrong?

No port forwarding needed here
N/A

Is the FAQ wrong?

Might be becuase our router (DG834G) supports UPnP.
daveyb
Grafter
Posts: 128
Registered: 04-08-2007

Is the FAQ wrong?

Opening up just the ports recommended in the FAQ produced a connection but no sound using the 7000 test message. However, temporarily opening all ports for the machine running X-Lite allows it to works.

So it's a case of sifting through the firewall logs to find out what other ports are required but, at least in some setups, there are additional ones that need opening other than those given in the FAQ.

(for info, no port forwarding was needed and UPnP was enabled).
N/A

Is the FAQ wrong?

Doesn't matter what ports I forward it won't work. If I disable the NAT firewall it will work.