cancel
Showing results for 
Search instead for 
Did you mean: 

Incoming calls

N/A

Incoming calls

I'm able to dial out ok. I've got my 0845 number, but when I try to dial from a landline or Mobile - I get a 'dead' tone.

Am I missing something?

Clive
5 REPLIES
N/A

Incoming calls

I use 'SJphone' free software and their help page has this
Quote
Recommendations:

If you turn off the Windows firewall in the Security Center, no settings are required to change for Windows or SJphone.

Windows Security Alert Message
If XP Service Pack 2 is installed on your computer with its default-enabled internal firewall, the Windows Security Alert message will appear the first time you start SJphone. This message will inform you that it has blocked SJphone from accepting connections from the Internet or a network. To allow SJphone receive incoming calls, click the Unblock button on the message. Now SJphone will be able to receive incoming calls. No other additional settings are required for Windows or SJphone.


You may like to check your firewall settings to make sure your software is allowed incoming and outgoing.
N/A

Incoming calls

I have the same problem, i cannot receive incoming calls, I have my personal firewall turned off. Is it because I am behind a router that uses NAT? Sad
N/A

Re: Incoming calls

Quote
I have the same problem, i cannot receive incoming calls, I have my personal firewall turned off. Is it because I am behind a router that uses NAT? Sad


Not 'Personal firewall' WINDOWS FIREWALL.
N/A

Not receiving incoming calls

Don't think it's a problem with any firewalls because when I dial my 0845 number the line appears 'dead' - it's not even dialing.
Community Veteran
Posts: 14,469
Registered: 30-07-2007

Incoming calls

The ringing tone originates from the receiving end, no connection, no ringing.

If you have a router with NAT enabled, you have to port forward a number of ports to enable the remote connection request to get through to your VOIP software.

See item 6 of PlusTalk Setup FAQ