cancel
Showing results for 
Search instead for 
Did you mean: 

***GRANDSTREAM Working with Plusnet ***

N/A

***GRANDSTREAM Working with Plusnet ***

Hi all.

After 3 weeks of little PN support, I have managed to get the Plustalk service to work with the Grandstream 486.

It was simple really. All I had to do was point to a STUN server, which in this case was Sipgates. Without it, it will not register!

My setting are below

SIP SERVER : sip.plus.net
OUTBOUND PROXY : sip.plus.net
SIP USER ID : 123456
AUTHENTICATE ID : 123456
PASSWORD : Given by Plusnet
NAME : Yourname

Further down under

NAT Traversal
select YES
and enter stun.sipgate.net:10000

An example can be found here

http://www.srk1407.plus.com/plusnet.htm

Best of luck.

I think this should be made a sticky, so other users can find itHuh What do you think
18 REPLIES
N/A

***GRANDSTREAM Working with Plusnet ***

The grandstream 486 doesn't have the FXO port for PSTN lifeline support though does it, unlike the 488, which is the main selling factor for me

Interesting how you use an outside company's STUN server - do you need to use this for plustalk?
N/A

***GRANDSTREAM Working with Plusnet ***

Quote
The grandstream 486 doesn't have the FXO port for PSTN lifeline support though does it, unlike the 488, which is the main selling factor for me

Interesting how you use an outside company's STUN server - do you need to use this for plustalk?


Sorry, not sure what FXO is!

Without it pointing to a STUN server, it would not register.
N/A

***GRANDSTREAM Working with Plusnet ***

Quote
The grandstream 486 doesn't have the FXO port for PSTN lifeline support though does it, unlike the 488, which is the main selling factor for me

Interesting how you use an outside company's STUN server - do you need to use this for plustalk?


Hi

Not sure either exactly what an FXO port is but the Grandstream 486 has PSTN Lifeline support from version 2.0 and upwards. This is on any of the Grandstreams you buy now whether thats from e-bay vendors or on-line shops. If the power to the device fails then the analogue service kicks in (or you can select analogue by doing *00). I assume this is what is meant by lifeline support?

Just a query - you say you have set your STUN server up for < :10000> port when entering your details on the device. Is this normal for other providers?

i.e. should I change the STUN server setting on the Grandstream for <stun.sipdiscount.com> to <stun.sipdiscount.com:10000> ??

I didn't realise you may need to specify the port after the URL address. Or perhaps thats what the URL is for sipgate is?

Should I just leave it as it is?

My service is working fine and I have all the ports etc. forwarded in my router and I have gave it a reserved IP and set it in DMZ zone. I have set port 10000 up to forward any traffic that comes in so it goes directly to the Grandstream.

I think it would be a good idea to make this a sticky so there is good support for the device as there is little in the way of the manual or clear and concise documentation on the way to set it up, never to mention support from some SIP providers.
N/A

***GRANDSTREAM Working with Plusnet ***

Quote
Quote
The grandstream 486 doesn't have the FXO port for PSTN lifeline support though does it, unlike the 488, which is the main selling factor for me

Interesting how you use an outside company's STUN server - do you need to use this for plustalk?


Hi

Not sure either exactly what an FXO port is but the Grandstream 486 has PSTN Lifeline support from version 2.0 and upwards. This is on any of the Grandstreams you buy now whether thats from e-bay vendors or on-line shops. If the power to the device fails then the analogue service kicks in (or you can select analogue by doing *00). I assume this is what is meant by lifeline support?

Just a query - you say you have set your STUN server up for < :10000> port when entering your details on the device. Is this normal for other providers?

i.e. should I change the STUN server setting on the Grandstream for <stun.sipdiscount.com> to <stun.sipdiscount.com:10000> ??

I didn't realise you may need to specify the port after the URL address. Or perhaps thats what the URL is for sipgate is?

Should I just leave it as it is?

My service is working fine and I have all the ports etc. forwarded in my router and I have gave it a reserved IP and set it in DMZ zone. I have set port 10000 up to forward any traffic that comes in so it goes directly to the Grandstream.

I think it would be a good idea to make this a sticky so there is good support for the device as there is little in the way of the manual or clear and concise documentation on the way to set it up, never to mention support from some SIP providers.


I use the 10000 port on Sipgate, simply because Sipgate suggest that port on their network. I did have my Grandstream setup for Sipgate originally, so i did it by accident!! I dont actually want to use Plus net now anyway, as I have setup an account at www.voip.co.uk, which offers free calls upto 60mins for £20 per year. You also get a normal phone number eg 01268 and support is ok too.
N/A

***GRANDSTREAM Working with Plusnet ***

Quote
Interesting how you use an outside company's STUN server - do you need to use this for plustalk?


As long as you have all the necessary ports forwarded to your Grandstream, you should not have to use a STUN server.

Tim
N/A

***GRANDSTREAM Working with Plusnet ***

Quote
Quote
Interesting how you use an outside company's STUN server - do you need to use this for plustalk?


As long as you have all the necessary ports forwarded to your Grandstream, you should not have to use a STUN server.

Tim


I tried it with 2 weeks of techical support and the only way it would work was selecting the STUN server. Not sure why!
N/A

***GRANDSTREAM Working with Plusnet ***

I have the Grandstream 496 and a Netgear DG834GT working and I can make calls!! Hoorah, BUT how should the ethernet cables be, I have one from PC to router and one from WAN to router but I cannot access the 496 and what if I want to check settings, change settings, add a phone port etc. etc.
N/A

***GRANDSTREAM Working with Plusnet ***

Quote
I have the Grandstream 496 and a Netgear DG834GT working and I can make calls!! Hoorah, BUT how should the ethernet cables be, I have one from PC to router and one from WAN to router but I cannot access the 496 and what if I want to check settings, change settings, add a phone port etc. etc.


I have PM'ed you
N/A

***GRANDSTREAM Working with Plusnet ***

Do you have to leave the PC on to make the Gransdstream work, I thought they coulkd route through without the PC always on?
N/A

***GRANDSTREAM Working with Plusnet ***

Quote
Do you have to leave the PC on to make the Gransdstream work, I thought they coulkd route through without the PC always on?


No the PC does not need to be left on. If the red light goes out then you should be fine. Good luck!!
N/A

***GRANDSTREAM Working with Plusnet ***

Red light goes out, everything is fine, PC goes into standby and the red light starts flashing, once out of standby, after longish wait, red light goes out!! Ho hum Cry
N/A

***GRANDSTREAM Working with Plusnet ***

Quote
Red light goes out, everything is fine, PC goes into standby and the red light starts flashing, once out of standby, after longish wait, red light goes out!! Ho hum Cry


Make sure your PC is not connected to the LAN part of the device, ensure you are only using wirelessly (Grandstream to router). This should solve it.
N/A

***GRANDSTREAM Working with Plusnet ***

I have a cable to router from PC, NOT to LAN port of Grandstream and another ethernet cable from router to WAN port of Grandstream, sorry, but not sure what you mean by wirelessly. The Grandstream is not a wireless device, is it?!?!

Sorry to be a bit slow on the uptake here.
N/A

***GRANDSTREAM Working with Plusnet ***

Quote
I have a cable to router from PC, NOT to LAN port of Grandstream and another ethernet cable from router to WAN port of Grandstream, sorry, but not sure what you mean by wirelessly. The Grandstream is not a wireless device, is it?!?!

Sorry to be a bit slow on the uptake here.


Do you have a wireless router?