cancel
Showing results for 
Search instead for 
Did you mean: 

First support request

N/A

First support request

Have just set up and configured X-Lite.

However i am getting a login failure - contact network admin.

I think I have configured my firewall correctly. Skype works but having issue here.

Logs below........ x = content removed

© 2004 Xten Networks, Inc. All rights reserved.
X-Lite release 1103m build stamp 14262
License key: A20F7A4470AC4A68872792C03D9D9405

Established SIP protocol listen on: 192.168.0.2:5060

Discovered Port Restricted Cone NAT Firewall

SIP: 192.168.0.2:5060
RTP: 192.168.0.2:8000
NAT: 84.92.105.129

PROXY#0: 212.159.6.146:5060

PROXY#0: 212.159.6.145:5060

PROXY#0: 212.159.6.161:5060

PROXY#0: 212.159.6.162:5060


SEND TIME: 317508875
SEND >> 212.159.6.161:5060
REGISTER sip:embarkell.plus.com SIP/2.0
Via: SIP/2.0/UDP 84.92.105.129:5060;rport;branch=z9hG4bK5BD09965E1754E109D8A24DCCDAE30ED
From: xxxxxxxx<sip:plustalk@embarkell.plus.com>;tag=1337594885
To: xxxxxxxxx<sip:plustalk@embarkell.plus.com>
Contact: "xxxxxxxxx" <sip:plustalk@84.92.105.129:5060>
Call-ID: 977ED56503D84ACD8C107327C2B71E49@embarkell.plus.com
CSeq: 63857 REGISTER
Expires: 1800
Max-Forwards: 70
User-Agent: X-Lite release 1103m
Content-Length: 0


RECEIVE TIME: 317508968
RECEIVE << 212.159.6.161:5060
REGISTER sip:embarkell.plus.com SIP/2.0
Via: SIP/2.0/UDP 212.159.6.161;branch=z9hG4bKc51.31e98cd4.0
Via: SIP/2.0/UDP 84.92.105.129:5060;rport=5060;branch=z9hG4bK5BD09965E1754E109D8A24DCCDAE30ED
From: xxxxxxxxx<sip:plustalk@embarkell.plus.com>;tag=1337594885
To: xxxxxxxxx<sip:plustalk@embarkell.plus.com>
Contact: "xxxxxxxx" <sip:plustalk@84.92.105.129:5060>
Call-ID: 977ED56503D84ACD8C107327C2B71E49@embarkell.plus.com
CSeq: 63857 REGISTER
Expires: 1800
Max-Forwards: 16
User-Agent: X-Lite release 1103m
Content-Length: 0


SEND TIME: 317508968
SEND >> 212.159.6.161:5060
SIP/2.0 405 Method Not Allowed
Via: SIP/2.0/UDP 212.159.6.161;branch=z9hG4bKc51.31e98cd4.0
Via: SIP/2.0/UDP 84.92.105.129:5060;rport=5060;branch=z9hG4bK5BD09965E1754E109D8A24DCCDAE30ED
From: xxxxxxxx<sip:plustalk@embarkell.plus.com>;tag=1337594885
To: xxxxxxxxx<sip:plustalk@embarkell.plus.com>;tag=1337594885
Contact: <sip:plustalk@84.92.105.129:5060>
Call-ID: 977ED56503D84ACD8C107327C2B71E49@embarkell.plus.com
Allow: INVITE,ACK,BYE,CANCEL,OPTIONS,NOTIFY
CSeq: 63857 REGISTER
Server: X-Lite release 1103m
Content-Length: 0


RECEIVE TIME: 317509031
RECEIVE << 212.159.6.161:5060
SIP/2.0 405 Method Not Allowed
Via: SIP/2.0/UDP 84.92.105.129:5060;rport=5060;branch=z9hG4bK5BD09965E1754E109D8A24DCCDAE30ED
From: xxxxxxxxx<sip:plustalk@embarkell.plus.com>;tag=1337594885
To: xxxxxxxxxxx<sip:plustalk@embarkell.plus.com>;tag=1337594885
Contact: <sip:plustalk@84.92.105.129:5060>
Call-ID: 977ED56503D84ACD8C107327C2B71E49@embarkell.plus.com
Allow: INVITE,ACK,BYE,CANCEL,OPTIONS,NOTIFY
CSeq: 63857 REGISTER
Server: X-Lite release 1103m
Content-Length: 0


SEND TIME: 317529093
SEND >> 84.92.105.129:5060
REGISTER sip:84.92.105.129:5060 SIP/2.0
Via: SIP/2.0/UDP 84.92.105.129:5060;rport;branch=z9hG4bKAA48788E498241F480A115D9D82D7253
From: xxxxxxxxx<sip:plustalk@embarkell.plus.com>;tag=1337594885
To: xxxxxxxxx<sip:plustalk@embarkell.plus.com>;tag=1337594885
Contact: "xxxxxxxxx" <sip:plustalk@84.92.105.129:5060>
Call-ID: 977ED56503D84ACD8C107327C2B71E49@embarkell.plus.com
CSeq: 63858 REGISTER
Expires: 1800
Max-Forwards: 70
User-Agent: X-Lite release 1103m
Content-Length: 0

Any ideas?
2 REPLIES
csogilvie
Grafter
Posts: 5,852
Registered: 04-04-2007

First support request

I'm fairly sure that the server shouldn't be sending you a REGISTER message back again, which is what it seems to be doing... quite what you can do about it, I'm not sure though Sad
N/A

First support request

Working now Colin.

Whatever they did seemed to correct it.

Thanks.