cancel
Showing results for 
Search instead for 
Did you mean: 

First Class Client

N/A

First Class Client

I use asystem of forums known as First Class Client http://www.softarc.com/ which is used by the Open University in respect of a course that I am doing.

However, whilst my ordinary Internet connection to the World Wide Web has been functioning normally, all of a sudden the First Class Client won't seem to connect.

At first, I thought that it was some sort of software malfunction but everything seems to be ok.

However, I remember some time ago people who used Tiscali were complaining because apparently they were closing down the Port 510 at certain peak times of day and First Class wouldn't function although they could (as I understood it) still connect to the WWW.

To be honest, I had no idea what is meant by Port 510 and I know that PlusNet isn't deliberately shutting anything down. However, I was wondering whether or not it could be possible that there was a fault with my connection whereby I could connect to the WWW but not First Class.

John
6 REPLIES
Community Veteran
Posts: 4,729
Registered: 04-04-2007

First Class Client

If you are on BB+ this could have been caused by the introductions of the Broadband Firewall, check its set to off here;
https://portal.plus.net/my.html?action=firewall

Chilly
pjemmanuel
Grafter
Posts: 349
Registered: 05-04-2007

First Class Client

I use First Class myself, so I know that there isn't a problem with Plusnet itself - at least not on a Premier account. I use both FC client and FC personal and although at peak times it runs a little slower that I would expect, it never fails to connect.
As Chilly has suggested, if you're on a BB+ account check that it's not the firewall interfering with the FC client.
There is also the alternative of using the web based client to the FC conferences, either linked to from your Student home page, or at discussN.open.ac.uk (replace the N with the server number that you connect to eg discuss2.open.ac.uk for server 2)
N/A

First Class Client

Thank you Chilly and Pjemmanuel

I did try diconnecting both the PlusNet Firewall and my own firewall (Zone Alarm) but, sadly, it made no difference. To be honest though, I would have been surpised if it had as until a few days ago it was working perfectly with both the PlusNet firewall switched to "High" and Zone Alarm

I have been using the web version but I will need the client for the course that I am doing as we are expected to use First Class Messenger.

I do wonder about a possible fault with my connection though.

John
pjemmanuel
Grafter
Posts: 349
Registered: 05-04-2007

First Class Client

Just clutching at straws now, but are you on XP, and is the XP firewall running? Has something changed there to prevent FC from connecting.
I haven't had any connection problems at all with FC here, but as I mentioned, I am on a Premier account so I don't know what differences there would be if you weren't on a Premier account.
N/A

First Class Client

No, Windows firewall isn't running. The Zone Alarm Firewall automatically switches the Windows firewall off.

I've sent a message to the technical help of PlusNet just in case there is a fault with the connection that they can identify.

It is strange that it should stop working so suddenly. Thank you for your interest.

John
James
Grafter
Posts: 21,036
Registered: 04-04-2007

First Class Client

Hi John,

I've just sent a ticket through to our Network Team to see if there is anything that they can do to address your query.