cancel
Showing results for 
Search instead for 
Did you mean: 

FP form fails to email formdata

N/A

FP form fails to email formdata

I've loaded the same website to www.verified.plus.com and to www.philipmitchell.plus.com. The "Contact Us" page has a form to collect and forward email containing a contact's query.

If I fill in and submit the form the first site always fails with a "can't run FP Extensions on this page" type message whereas the second site correctly forwards the data. I've had a ticket open for a while on this one but both sites work for the PN employee actioning the ticket! If I save form data to a file instead of emailing then it works for me too - but that uses FP Extensions as well.

If anybody has an idea of what's going on or would like to enter some dummy contact data and let me know what happens I'd be grateful.
19 REPLIES
N/A

FP form fails to email formdata

Hi,
Have you uploaded your site to www.fp.username.plus.com? Please let me know as I'm having the same problem. My support ticket has referred me here Sad
Cheers,

Gavin.
arlehaven
Grafter
Posts: 67
Registered: 10-06-2007

FP form fails to email formdata

Hi Guy's,
I have had the same problems with two customers websites, It is probably nothing wrong with what you are doing. One of the sites is still having problems and is currently being investigated by plusnet. The problem was resolved briefly over the weekend but then occurred again and is still an issue and has been outstanding since the 19th sept.

I have deleted the site, checked and rechecked the form properties and uploaded again but still dosn't work. I know it is not a problem at my end because I have several sites working with the form configured in exactly the same manner.

Unfortunately I cannot offer any advice or assistance at this stage but would suggest that you keep on top of the ticket and push for an answer. My suspicion would be that there is a problem with the configuration of the frontpage components on some plus net accounts. Untill the networks team sort this we are in limbo.

Post back if you get any results.

@ therafters. Re your comment regarding support pointing you toward the forums. This is their problem and for them to resolve. If you want to resurrect your ticket and point them towards this thread it might do some good.
Cheers.
Community Veteran
Posts: 14,469
Registered: 30-07-2007

FP form fails to email formdata

I have exatctly the same problem and in my case it is certain IPs that it fails on. PN have no idea why it should be like that and can't investigate further.

It appears to be more widespread than I originally thought which does point to a problem with PlusNet to me but how we get it solved I have no idea.
arlehaven
Grafter
Posts: 67
Registered: 10-06-2007

FP form fails to email formdata

Hi Peter,
assuming that my problem has not been fixed in the last few hours, certain IP's do seem to be the problem. Having been connected at the office via plusnet, i was continuing to get the errors. However having just tested the form again from home, again connected via plusnet the form appears to work, well partially. At least I get the confirmation page stating that the form has been sent. I havn't yet received the email.

A strange one indeed. I think we'll have to keep pushing for answers. These are business websites and business customers. If these services are offered, they should at least work.

If I get any further with it i'll keep you posted.


@ Verified, I have completed the form on both of the locations that you have uploaded to and get the confirmation page from both. It will be interesting to see if you get the emails. If so maybe you'll let me know.
N/A

FP form fails to email formdata

I still have the original problem. Identical code is loaded to two plus net accounts. One works and one fails. All plusnet can tell me is that both work for them - and I can confirm that their emails get through.

I've tried a dial up BT account to take my plusnet connection out of the equation and get the same results.

At one time I thought that I was making progress. This is an extract from my still open ticket.

"Assigned : Some more information on my problem. When I run the FP Tools/Server/Permissions dialogue on the fp.verified.plus.com site and try to send an invitation I get "You cannot enable this feature because your server has not been configured to send e-mail messages. Contact your server administrator to specify an SMTP server to use for sending e-mail messages." I get no such problem with the fp.philipmitchell.plus.com site. "

Unfortunately plusnet support haven't commented.
N/A

Hmm..

Hi,
A friend of mine said the form didn't work correctly, and he's on freeserve dial up! :? I've returned my ticket to plusnet, for further investigation. @ Verified I'm off to your sites now to have a go.... Let us know what you get, if anything!
Cheers,
Gavin. Cheesy
N/A

Tests Results, from the Nowegian Jury!!!!!

Hi,
@ Verified.... Verified site nil point Sad
Phillip Mitchell douze point Smiley
Nice looking site BTW! Cool I'm miffed now 'cause you've got one that works! Sad
Cheers,
Gavin. Cheesy
N/A

FP form fails to email formdata

Gavin,

I received the formdata from my site and replied to you before I spotted your entry here!

Thanks for your help. If you would like me to load a test page of yours to my "working" account we can try that.

Regards
Phil
N/A

FP form fails to email formdata

Hi,
Phil, thanks for the offer. I'll let Plusnet fix it, then if I'm still getting any problems, I'll take you up on the offer. Thanks again. BTW did you do your site yourself? Pity your in Wales, we could have done some business! ( Mind you you won't have enough to retire on the work from me!)
Cheers,
Gavin. Cheesy
N/A

FP form fails to email formdata

Gavin,

Hope we get a resolution soon. The customer is not a happy bunny. I didn't do the original site but have taken it over and modified it after what the company describe as an "incident" with the previous contractor!


... and Wales is not far on the net!

Phil
N/A

FP form fails to email formdata

Hi Phil,
"Incident" sounds intriging :lol: Very 'business' sounding. :lol: There seems to be a lot of 'The customer is not a happy bunny' on here when you look around at different posts. I'm waiting for PlusNet to put the 'service' into customer service. Better keep my head down after that comment :shock: We are both in business, me on a much smaller scale mind, we know that the customer is what keeps us in a job. It seems with the call center set ups companies have nowadays, it's difficult to get something done. I'm still trying to sort an issue with Vodafone, on going since August!
Cheers,
Gavin. Cheesy
N/A

Questions....

Hi,
@ Phil, where can I find the server test tools you refered to. If I can test too it may help solve the problem?
@ Anyone, is it possible, going on the IP theory, they are all on the same server, or part of server, which for some strange reason is not correctly configuredHuh??

**** NEW PROBLEM...... I need to upload jpgs ftp style to my site (from a program which does this automatically), which you can't do with the FP server. Sad So thinking I was clever.. I ftp uploaded to my www.username and reworked the links in my site to point to the www. location. When I looked on the site, I've got broken links. I right clicked> Properties and found the URL's had got the fp. prefix. Soon I will have no hair left to pull out! :shock: What I said about PlusNet couldn't be typed on here, There just aren't enough Censored boxes to cover it! *****
Number 5 need input :lol:
Cheers,
Gavin. Cheesy
JonathanW
Grafter
Posts: 2,648
Registered: 02-10-2007

FP form fails to email formdata

Hi,

I've just had a word with one of the networks guys regarding this, and he's investigating an issue with one of the FP servers. I don't have any further information at the moment, but once its available someone should be able to pass it on.
JonathanW
Grafter
Posts: 2,648
Registered: 02-10-2007

FP form fails to email formdata

Hey,

Just an update to the above, the general issue should now be resolved, and was being caused by one of the servers not correctly saving configuration files.

However, there are still one or two individual issues that are being investigated, but these are only affected one or two customers, so updates will most likely be provided on relevant tickets.