cancel
Showing results for 
Search instead for 
Did you mean: 

FAO Plustalk - Access Problems

N/A

FAO Plustalk - Access Problems

I have previously used Plustalk both with the X-Lite software and the Speedtouch router. However, due to problems with calls breaking up I decided to change my Anytime package back to PAYG at the end of last year.

I decided to try the service again recently but I cannot login! X-Lite reports "Login failed! Contact Network Admin".

The settings are definitely correct, as follows:-

Display Name: Chris
Username: plustalk (or my SIP id)
Authorization User: plustalk (or my SIP id)
Password: ******
Domain/Realm: gibbs22.plus.com
SIP Proxy: sip.plus.net
Send Internal IP: Never

My username is "gibbs22" and I raised a support ticket regarding this problem on 3rd March and it still hasn't been resolved! There is also a screenshot of my settings on the ticket.

Please can you look into this for me as I'm getting somewhat frustrated with the lack of communication!

Thank you.
8 REPLIES
N/A

FAO Plustalk - Access Problems

Hi there,

What firewall are you using on your system?

When you load X-lite first of all you should see a dialogue something along the lines of discovering firewall followed by confirmation of the firewall type etc.

What happens here when X-Lite loads
N/A

FAO Plustalk - Access Problems

Thanks for your reply.

This has been tested on several machines where the service has previously worked fine. If connecting through an ADSL connection the only firewall present is on the router (D-Link DSL-604+ with ports forwarded) and X-Lite indicates "Firewall discovery skipped" when logging on before presenting the failure error.

This has also been tested on another connection where it states "Open IP" when performing firewall discovery and again it produces the same error.

As mentioned in the previous post it is also failing to work with the Speedtouch router which has always worked fine. I believe the problem is at the other end.
N/A

FAO Plustalk - Access Problems

Do you have a STUN server in your settings? I think you need one, as the stun (or lack of as PN doesn't have one) has been the problem that caused me similar issues with PlusTalk.
N/A

Me too!

I did exactly the same thing and have exactly the same error. I've updated the software (I only used x-lite not HW) and put in all the settings. It seems that something goes wrong with your login when they downgrade you to pay as you go. Support have been unable to resolve my request so I think I'm going to have to ask them to refund my credit and I'll use skype or similar.
The_10th
Grafter
Posts: 1,090
Registered: 08-04-2007

FAO Plustalk - Access Problems

Having same problem and can't connect to Plustalk. Have opened ports stated on the plusnet intranet to no avail. Would be nice for a plusnetter to answer this would it not? :?
N/A

FAO Plustalk - Access Problems

Quote
Having same problem


What hardware and software are you using? Do you have a router or usb modem, are you using x-lite for your voip phone or a hardware phone adapter, etc...
The_10th
Grafter
Posts: 1,090
Registered: 08-04-2007

FAO Plustalk - Access Problems

Negear modem/router hardware but no special comms equipment just headset with microphone connected to sound card. Believe there maybe a NAT problem but nothing on the Plusnet site to help. Tried www.portforward.com to no avail.

Cheers
N/A

Resolved

I contacted support and they fixed it shortly after sending this internal communication:

Quote
The following comment was added to the ticket
*internal*
replicated login problem. can we confirm if this is the same issue as previous with other accounts, if so pass to me so a problem can be raised.