cancel
Showing results for 
Search instead for 
Did you mean: 

Emule

mcclim
Grafter
Posts: 111
Registered: 06-04-2007

Emule

Does anybody else use emule to download from the web.

When I connect one of the edonkey servers I get a lowID, but when I connect to one such as frees*xbay server I get a high ID.

I am connected via a Linksys WAG54G router but the two emule ports are forwarded onto my PC.

Does anybody have any idea ?

Thanks,
Neil

Moderators note by John (johnessex) topic moved to a more apt part of the forums.
5 REPLIES
N/A

Emule

Whats ports are open?
Alecto
Grafter
Posts: 2,886
Registered: 30-07-2007

Emule

I think the ID does vary according to which server you're connected to.
Whenever I use emule, I manually connect to one of the servers I know are OK rather than let it choose.
And the servers seem to vary in quality from day to day - one day, a server will be OK and the next it will give a low ID and I have to change to a different one.
Since nothing on my system has changed, the difference must be in the server.
As long as you can get a high ID with some of the servers, I've always assumed that's normal.
N/A

Emule

Your ID is controlled by whether your machine accepts incoming connections. A low ID on either site indicates your machine is blocking incoming ports, on one or both ports.

With emule you need to port forward two ports, one UDP and TCP.
Alecto
Grafter
Posts: 2,886
Registered: 30-07-2007

Emule

Aaron
Wouldn't that mean that you ought to get a High or a Low ID all the time?
I'd read what you say somewhere else, but I usually get a High ID, then occasionally a low one and that's fixed by changing servers.
Or my router could just be behaving strangely - it is a SAR130 after all. :roll:
N/A

Emule

On the few times I've used it, I get a high ID, since I had the ports forwarded on my router.

When you first connect, you get a low ID, which quickly changes to high. There is a test you can do in the setup section to determine whether you have the correct ports forwarded.