cancel
Showing results for 
Search instead for 
Did you mean: 

Email redirect problem

N/A

Email redirect problem

I have recently registered my plusnet account. I have set up 3 boxes for my mail and tried to redirect all 3 to my existing email address (so I can start giving out my plusnet addresses while BT get their arse into gear).

My problem is that one of the boxes redirects correctly, but the other two just put stuff into the plusnet postmaster box. I can't understand this as they were all set up in exactly the same way and have no difference in characters used etc.

Any help would be gratefully appreciated.
6 REPLIES
Community Veteran
Posts: 14,469
Registered: 30-07-2007

Email redirect problem

Can you post what you have setup (using 'username' instead of your actual username for email addresses).

I.e. what does your mailboxes table look like?
N/A

Email redirect problem

This is what I have set up at the moment. I truncated the destination email address so it would fit in the post.

presle ****** default
garethandjill ****** redirect gareth@llewe...
gareth ****** redirect gareth@llewe...
jill ****** redirect gareth@llewe...
Community Veteran
Posts: 14,469
Registered: 30-07-2007

Email redirect problem

Which ones work and which ones don't?

I assume the redirect goes to a mailbox outside plusnet?
N/A

Email redirect problem

garethandjill works, the other two don't. garethandjill is the first redirect I set up - the first message I sent to it wasn't redirected but it worked correctly after that. The other two don't work no matter how many messages I send to them.

Yes, the redirect is to a Freeserve mailbox (POP3).

Thanks for your interest in my problem.
Community Veteran
Posts: 14,469
Registered: 30-07-2007

Email redirect problem

You say the failing redirects just go to your postmast mailbix, do you mean your default mailbox . If so check the headers for the email and soo who it was addressed to?

If you remove garathandjill and re-add the redirect, does it still work?

Try removing all 3 then create them in a different order (say reversed) and see if that makes any difference to which ones work and which ones don't.

Try deleting them all then just adding one redirect and testing it, remove it and add the next.

The above is to see if there is any pattern to working and not working.

Also are you sure you are sending to the correct email addresses - i.e. spelling/syntax errors, upper/lowercase email addresses (which are significant I think).
N/A

Email redirect problem

Well, after a bit of messing about (and not getting any further) I decided it was far easier to remove all the redirects, and set up another account in my email program (Thunderbird), and collecting the mail separately.

I know it's taking the easy way out, but it seems to me that the redirect code in PlusNet's email/web servers needs a little tweaking.