cancel
Showing results for 
Search instead for 
Did you mean: 

Domain Name Question

N/A

Domain Name Question

Hi there,

I have had a domain name registered through plusNet (www.myname.co.uk), which has been painless and trouble free, but I'm struggling to find, either in previous forum posts or in portal help, how to create an email address for my domain name i.e. jason@myname.co.uk that I can collect via my plusNet account (either thru WebMail of in Outlook at home).

Any help would be greatly appreciated!

Kind regards

Jason
7 REPLIES
N/A

Domain Name Question

OK, so after a little bit of searching I find a similar query to mine on this very forum and a moderator basically said that jason@mydomain.co.uk would be picked up by jason@username.plus.com. So I try this and received the following error message - I'm posting this as it means very little to me but someone here with a bit more knowledge might be able to decipher it and hopefully point me in the right direction:


A message that you sent could not be delivered to one or more of its
recipients. This is a permanent error. The following address(es) failed:

enquiries@XXXXX.co.uk
SMTP error from remote mailer after RCPT TO:<enquiries@XXXXX.co.uk>:
host mx.last.plus.net [212.159.6.17]: 550 relay not permitted

------ This is a copy of the message, including all the headers. ------

Return-path: <jason@XXXXX.plus.com>
Received: from ptb-relay02.plus.net ([212.159.14.213] helo=ptb-relay04.plus.net)
by pih-mxcore05.plus.net with esmtp (PlusNet MXCore v1.0) id 1DTzpd-0002LX-3V
for enquiries@XXXXX.co.uk; Fri, 06 May 2005 11:13:17 +0100
Received: from [212.159.6.132] (helo=ptn-atmail05.plus.net)
by ptb-relay04.plus.net with esmtp (Exim) id 1DTzpc-0006JF-1Z
for enquiries@XXXXX.co.uk; Fri, 06 May 2005 11:13:16 +0100
Content-Type: text/plain; charset="iso-8859-1"
Content-Disposition: inline
Content-Transfer-Encoding: binary
Mime-Version: 1.0
From: Jason <jason@XXXXX.plus.com>
To: enquiries@XXXXX.co.uk
Subject: testing
Reply-To: jason@XXXXX.plus.com
X-Mailer: AtMail 4.01
X-Origin: 195.153.33.5
X-Uidl: 111537515532877181
Date: Fri, 06 May 2005 11:25:56 +0100


Thanks in advance,

Jay
N/A

Domain Name Question

Just configure a mailbox in your email settings. i.e. jason.

All mail to jason at your .co.uk will then go there.

Outlook can then be configured to pick up mail from your plusnet jason mailbox
N/A

Domain Name Question

Have you set up a mailbox i.e. enquiries@username.plus.com ?

If not------mail to enquiries@yourdomain.co.uk should go to your default pn mailbox.
I think :?

maybe one of the mods can point you at a tutorial.
N/A

Domain Name Question

Hi tomniblock,

Yes, I created a new 'named' mailbox i.e. enquiries@username.plus.com hoping that enquiries@mydomain.co.uk who be picked up there, but alas not hence the error message below.



Jay
N/A

Domain Name Question

have you looked in your PN default box ?
have you configured your .co.uk domain with your webspace ?
- not sure if that makes a difference.
N/A

Domain Name Question

I have the same problem as planetjbk.

I've hosted xxx.com domain on my PlusNet webspace for quite a while and the web access and email work fine. I didn't need to configure any mailboxes in My Account. Emails to anyone@xxx.com are read automatically whenever I check my xxx.plus.com account.

Recently I added a second domain, xxx.org.uk, and web access also works fine. However, when I send an email to anyone@xxx.org.uk, it is returned to me with the "Mail delivery failed ... 550 relay not permitted" error message.

The two domains are registered with different companies, if that makes any difference. The xxx.org.uk domain was done through www.123reg.co.uk. There is an "E-mail forwarding" option in the 123 Domain Control Panel, but I don't want to change anything there in case it messes things up. And besides, the "Mail delivery failed" messages are from PlusNet.

Perhaps PlusNet didn't configure the email settings properly for xxx.org.uk when I asked for the domain to be hosted?
N/A

Domain Name Question

The error 550 is appearing quite frequently with domain email hosted by plus net. We have seen this quite a lot with our clients accounts recently.

On each occasion a support ticket asking for the mail component to be refreshed seems to sort it.

I believe it is a problem with the auto creation of mx records.

Support can and will sort it fairly quickly.