cancel
Showing results for 
Search instead for 
Did you mean: 

Does your CLI work?

glloyd
Rising Star
Posts: 1,652
Thanks: 20
Fixes: 1
Registered: 06-04-2007

Does your CLI work?

I'm using a zyxel prestige 2002L converter and the CLII does not seem to work. I'm sure it did work at one stage during my battle to get the thing working. I wonder if anyone else has problems with CLI.
8 REPLIES
LiamM
Grafter
Posts: 5,636
Registered: 12-08-2007

Does your CLI work?

If I call internally it does, but PSTN it doesn;t. Comes up as 'Witheld'.
Community Veteran
Posts: 14,469
Registered: 30-07-2007

Does your CLI work?

PlusTalk does not currently support supplying of CLI to PSTN calls. PlusNet are looking to see if there is a way to do this but so far have not been able to.
glloyd
Rising Star
Posts: 1,652
Thanks: 20
Fixes: 1
Registered: 06-04-2007

Does your CLI work?

Sorry, I did not make myself clear - It's incoming calls which are not displayed. Either on the 0845 number or computer to computer. It seemed to work when I was using Xlite but not with the prestige 2002L.
Community Veteran
Posts: 14,469
Registered: 30-07-2007

Does your CLI work?

Have you used Ethereal network monitor to monitor the SIP protocol to your PC.

On mine it shows the CLI in the SIP INVITE packet (under message header) and all the other SIP packets received. Note: I'm using X-Lite here.

Maybe your router is manipulating the SIP packet or not passing it through properly. Are you forwarding the SIP UDP port 5060 to your PC?
glloyd
Rising Star
Posts: 1,652
Thanks: 20
Fixes: 1
Registered: 06-04-2007

Does your CLI work?

Still not managed to get CLI working on a ZyXel 2002L. ZyXel support are as much use as a wet paper bag. They say it should work! Has anyone else got one of these things or am I the only one?
N/A

CLI working just fine for me (Linksys PAP2)

My CLI is working well, although I notice that it shows the number twice. Was tinkering around with the setup and found a UK option for CLI format.
glloyd
Rising Star
Posts: 1,652
Thanks: 20
Fixes: 1
Registered: 06-04-2007

Does your CLI work?

After spending god knows how much on calls to ZyXel support and them telling me there was nothing wrong with the CLI I received the following email.

We have spent some time testing all ZyXEL SIP based products for CLI compatiblity, in our findings we have noticed a possible problem with the firmware for the P2002/P2002L and P2602R-61/P2602RL-61.


We have reported this back to our R&D team, we hope to have a resolution to this very shortly.


Kind regards


Technical Support,
ZyXEL Communications UK Ltd.
paulbrett
Dabbler
Posts: 12
Registered: 03-08-2007

Does your CLI work?

Did you ever get a response on this?

I have a similar problem. Even though I have the 'Sending Caller ID' checked, all outgoing calls appear to other uses as 'number witheld'. I have tried calling both a BT landline, and an O2 mobile. Incoming Caller ID is working from all sources.

Many thanks