cancel
Showing results for 
Search instead for 
Did you mean: 

Dead Number

N/A

Dead Number

Hi All

Has anyone had any problems getting the 0845 numbers to bind to this service, I have no problems with outgoing connections, but any Inbound and I get number not available dial tone.

Using X-lite nated with xp firewall on local machine (ports enabled)

Cheers
5 REPLIES
N/A

Dead Number

Hi,

I get this problem too with my 0845 number, when I try to call it from a landline, there's no ring tone after I dial the number Sad

Has anyone else had this problem...or know why it happens?

Thanks,

Luke
N/A

0845 number problem and Plustalk voicemail

My 0845 number binds OK but half the time the call goes to Plustalk voicemail rather than being delivered to my Asterisk box. This behaviour seems to be totally random with the calls being delivered to Asterisk properly for hours then mysteriously going to Plustalk voicemail for hours. Rebooting my Asterisk box and thereby causing it to re-register with the Plustalk SIP server does not remedy the problem.

Does anyone know how I could cease the unwanted Plustalk voicemail?
monty
Grafter
Posts: 43
Registered: 30-07-2007

Dead Number

I have the same problem my 0845 just give a dead tone when you try to call it, am I supposed to put it into x lite somewhere ?
N/A

Dead Number

Yeah mines is totally dead as well... a bit of a bummer

any ideas?
N/A

Dead Number

Hi,

Since I last posted I've contacted PlusNet support, and after doing some internal tests, they've come to the conclusion that there is actually a problem, and that's it's not just my PC setup :roll:

At the moment, my support case is still being delt with. With let you know if they get round to fixing it.

Regards,

Luke