cancel
Showing results for 
Search instead for 
Did you mean: 

Converted FDX-840

N/A

Converted FDX-840

I have just converted an old FDX-840 voip gateway to the following D-LINK DVG-1120S (Same Hardware), has anyone has any luck getting this to work with Plustalk.

It works perfect with sipgate, but on PN i keep getting the following error:

registration_fail

All I want is free local calls

Many Thanks

Chris
5 REPLIES
N/A

Converted FDX-840

Got it working had to telnet into the device and set the config manually, if anyone else is looking for a fix this seems to work.

--- SIP configurations ---
enable_server_fqdn = 0
server_ip = 84.92.0.76
server_fqdn = sip.plus.net
server_port = 5060
service_domain = sip.plus.net
url_protocol = 1
user_phone_type = 1
timer_t2 = 4
p_n_ua = 1
enable_proceeding_timer = 1
non_register_mode = 0
initial_unregister_mode = 1
peertopeer_mode = 1
special_ring = 0
callwait_alert_tone = 1
allow_PSTNcallwaiting = 1
VoIP caller_ID = 0
184_handling method removed
pstn Reroute = 1
100rel = 0
extend_inv = 0
kddi_503_enable = 0
same_phone_number = 0
Min-SE = 180
Supported codecs: 18 0 8 2
digit_timer = 4
inComingCallFunctionType = 0
request_uri_check = 0
enable_outbound_proxy = 1
outbound_proxy_ip = 84.92.0.75
Line 1 configuration
phone_number = SIP SID
display_name = SIP SID
user_agent_port = 5060
auth_username = SIP SID
auth_password = PASSWORD
sig_tos = 5
rtp_tos = 5
oob_dtmf = 0
ec = 1
vad = 0
display_cid[0]=1
Line 2 configuration
phone_number =
display_name =
user_agent_port = 5061
auth_username =
auth_password =
sig_tos = 5
rtp_tos = 5
oob_dtmf = 0
ec = 1
vad = 0
display_cid[1]=0
=== phone_table ===
1: [] = @0.0.0.0:0
2: [] = @0.0.0.0:0
3: [] = @0.0.0.0:0
4: [] = @0.0.0.0:0
5: [] = @0.0.0.0:0
6: [] = @0.0.0.0:0
7: [] = @0.0.0.0:0
8: [] = @0.0.0.0:0
9: [] = @0.0.0.0:0
10: [] = @0.0.0.0:0

Once done, just plug a phone into one of the free phone slots and your away.

The only problem I have found is inbound calls are still giving a busy or dead dial tone.
N/A

Converted FDX-840

I've got the same hardware.
Using your handset, are you able to dial into voicemail 7001, then enter id and password?
I keep getting a failed login.
It works ok with x-lite though.
N/A

Converted FDX-840

Yep same problem, I am looking at the config files today to see it it's a problem on the device.

But for myself it would make life easier if my password was only numeric!!!
N/A

Converted FDX-840

I'm glad it's not just me then...
It would be great if you found a solution.
I'll post back here if I get any further with it.
N/A

Converted FDX-840

Can anyone dial in on their handset and get voicemail?
Just can't see how this can be a hardware issue.
Anyone got any ideas?