cancel
Showing results for 
Search instead for 
Did you mean: 

Connections to sipgate

Simon_M
Grafter
Posts: 684
Registered: 05-04-2007

Connections to sipgate

In early March, there was a problem reaching sipgate (website, secure pages & registering a VoIP phone) from a Plusnet connection.

This seems to have happened again from mid-afternoon. Anyone else seeing the same problem?
16 REPLIES
Community Veteran
Posts: 1,229
Thanks: 1
Registered: 12-04-2007

Connections to sipgate

Hmmm

Looks like it could be an IP range problem.
I can't connect to http://www.sipgate.co.uk/ unless I go through an proxy - in which case it loads the pages no probs!

Try this link through a proxy > www.sipgate.co.uk - via proxy

BTW I am on IP range 212.159.***.***
*EDIT - And my MTU settings are fine.
Simon_M
Grafter
Posts: 684
Registered: 05-04-2007

Connections to sipgate

Quote

BTW I am on IP range 212.159.***.***


Likewise.

Yes, it works for me through the proxy too.

I've raised a ticket. I'm not sure who did what to sort it last time.
Community Veteran
Posts: 1,229
Thanks: 1
Registered: 12-04-2007

Connections to sipgate

Probably need to get in touch with sipgate to get it resolved, as it will almost certainly be at their end.

e-Mail contact:
support@support.sipgate.co.uk
Simon_M
Grafter
Posts: 684
Registered: 05-04-2007

Connections to sipgate

Good point.

Email sent.
N/A

Sipgate still down via PlusNet

SipGate is still (now for about 16 hours) inaccessible through PlusNet (websites www.sipgate.co.uk & www.sipgate.de, VoIP connection - incomming calls to spigate numbers return number unobtainable tone). Sipgate is accessible through other networks & through proxy servers, so it's not Sipgate per se and would strongly appear to be a PlusNet access to Sipgate issue. Can anyone from PlusNet shed light on what's gone wrong for the second time in 4 weeks ?
Community Gaffer
Community Gaffer
Posts: 12,861
Thanks: 677
Fixes: 64
Registered: 04-04-2007

Connections to sipgate

Can't shed any light on it however I'll open a case here for investigation.

Kind Rgds,

Bob Pullen
Plusnet Products Team
If I've been helpful then please give thanks ⤵

Community Gaffer
Community Gaffer
Posts: 12,861
Thanks: 677
Fixes: 64
Registered: 04-04-2007

Connections to sipgate

OK, I've just tried accessing www.sipgate.co.uk from my home connection and could view the site without problems.

What gateway are people on when they are unable to access the service? I'm also wondering if this is specific to specific IP ranges.

I was on pte-ag1...

C:\Documents and Settings\Bobby>tracert www.sipgate.co.uk


Tracing route to www.sipgate.co.uk [217.10.79.28]
over a maximum of 30 hops:

1 33 ms 34 ms 39 ms lo0-plusnet.pte-ag1.plus.net [195.166.128.64]
2 36 ms 34 ms 34 ms lo0-plusnet.pte-ag1.plus.net [195.166.128.64]
3 32 ms 34 ms 30 ms ge0-0-0-403.pte-gw1.plus.net [84.92.4.1]
4 34 ms 34 ms 34 ms vl23.thn-gw2.plus.net [212.159.4.20]
5 29 ms 34 ms 35 ms 10ge-6-0-0.lon11.ip.tiscali.net [213.200.78.69]

6 33 ms 35 ms 34 ms pos-3-0.BR1.LND18.ALTER.NET [146.188.112.5]
7 32 ms 34 ms 35 ms so-1-2-0.TR1.LND2.ALTER.NET [146.188.3.249]
8 48 ms 87 ms 75 ms so-5-0-0.TR2.HDN2.ALTER.NET [146.188.2.170]
9 54 ms 54 ms 134 ms so-0-1-0.XR2.HDN1.ALTER.NET [146.188.2.61]
10 49 ms 44 ms 45 ms 312.ATM1-0.GW4.HDN1.ALTER.NET [149.227.23.185]
11 41 ms 49 ms 50 ms ude201407.de.customer.alter.net [139.4.50.62]
12 100 ms 49 ms 69 ms 217.79.208.86
13 49 ms 49 ms 49 ms www.sipgate.co.uk [217.10.79.28]

Trace complete.


Kind Rgds,

Bob Pullen
Plusnet Products Team
If I've been helpful then please give thanks ⤵

Simon_M
Grafter
Posts: 684
Registered: 05-04-2007

Connections to sipgate

Gateway is thn-ag1

Connection fails from 212.159.xxx.xxx & from 84.92.xxx.xxx, but both these are currently on thn-ag1. There is too much else going on over both these connections at the moment to start gateway hopping.

Last good tracert hop is ude201407.de.customer.alter.net [139.4.50.62]. After that it times out.

See also ID: 21448815 & ID: 21599562

Your records from the earlier incident may shed some light on what has happened this time.
Simon_M
Grafter
Posts: 684
Registered: 05-04-2007

Connections to sipgate

Bob

Just in case the problem you have raised is being dealt with separately, the one referred to in my ticket is ID 41427.

Simon
Community Gaffer
Community Gaffer
Posts: 12,861
Thanks: 677
Fixes: 64
Registered: 04-04-2007

Connections to sipgate

Simon,

Any chance you can post the results of a traceroute to http://www.sipgate.co.uk?

Rgds,

Bob Pullen
Plusnet Products Team
If I've been helpful then please give thanks ⤵

Community Gaffer
Community Gaffer
Posts: 12,861
Thanks: 677
Fixes: 64
Registered: 04-04-2007

Connections to sipgate

We've raised this to Bellaxa Networks in Germany as this seems to be where the traffic is dying.

Rgds,

Bob Pullen
Plusnet Products Team
If I've been helpful then please give thanks ⤵

N/A

Connections to sipgate

I am happy to say that full connectivity for me to Sipgate has been restored - well done PlusNet.
Simon_M
Grafter
Posts: 684
Registered: 05-04-2007

Connections to sipgate

Sorry Bob, been out most of the day.

It's working again now, but I'll post the tracert anyway, because the one that was failing is quite different to the one that now works.

Interestingly, the one that now works is very similar to the one that failed earlier in the month.

C:\>tracert secure.sipgate.co.uk


Tracing route to secure.sipgate.co.uk [217.10.79.29]
over a maximum of 30 hops:

1 <1 ms 2 ms <1 ms SIPGT.localnet [192.168.0.1]
2 28 ms 26 ms 25 ms lo0.plusnet.thn-ag1.plus.net [195.166.128.101]
3 24 ms 25 ms 24 ms vl703.thn-gw1.plus.net [84.92.4.241]
4 25 ms 24 ms 24 ms vl23.thn-gw2.plus.net [212.159.4.20]
5 23 ms 25 ms 24 ms 10ge-6-0-0.lon11.ip.tiscali.net [213.200.78.69]

6 24 ms 24 ms 24 ms pos-3-0.BR1.LND18.ALTER.NET [146.188.112.5]
7 25 ms 25 ms 24 ms so-1-2-0.TR1.LND2.ALTER.NET [146.188.3.249]
8 38 ms 38 ms 38 ms so-5-2-0.TR1.HDN2.ALTER.NET [146.188.3.22]
9 41 ms 55 ms 38 ms so-7-1-0.XR1.HDN1.ALTER.NET [146.188.2.25]
10 38 ms 39 ms 37 ms 411.ATM5-0.GW4.HDN1.ALTER.NET [149.227.23.189]
11 38 ms 40 ms 38 ms ude201407.de.customer.alter.net [139.4.50.62]
12 * * * Request timed out.
13 * * * Request timed out.
14 * * * Request timed out.
15 * * * Request timed out.
16 * * * Request timed out.
17 * ^C
C:\>tracert secure.sipgate.co.uk

Tracing route to secure.sipgate.co.uk [217.10.79.29]
over a maximum of 30 hops:

1 <1 ms 2 ms <1 ms SIPGT.localnet [192.168.0.1]
2 25 ms 24 ms 25 ms lo0.plusnet.thn-ag1.plus.net [195.166.128.101]
3 132 ms 209 ms 212 ms vl703.thn-gw1.plus.net [84.92.4.241]
4 25 ms 25 ms 25 ms vl23.thn-gw2.plus.net [212.159.4.20]
5 25 ms 24 ms 24 ms 10ge-6-0-0.lon11.ip.tiscali.net [213.200.78.69]

6 41 ms 42 ms 41 ms FRA-1-pos313.de.lambdanet.net [82.197.136.25]
7 41 ms 42 ms 42 ms FRA-2-pos510.de.lambdanet.net [217.71.96.98]
8 42 ms 41 ms 42 ms FRA-8-pos300.de.lambdanet.net [217.71.105.94]
9 42 ms 41 ms 41 ms bellaxa-2-FRA.de.lambdanet.net [217.71.104.206]

10 51 ms 42 ms 44 ms 217.118.18.38
11 42 ms 42 ms 42 ms r9-2-1.netzquadrat.net [217.10.64.94]
12 45 ms 45 ms 44 ms r10-2-1.netzquadrat.net [217.10.64.57]
13 44 ms 44 ms 43 ms secure.sipgate.co.uk [217.10.79.29]

Trace complete.


First one done just before I left this morning - about 10:30.
Second one just now. I suspect it's only been up for a matter of minutes, because the SIP client registered with them hadn't got round to discovering it could now register & it's usually pretty good at that.
Community Gaffer
Community Gaffer
Posts: 12,861
Thanks: 677
Fixes: 64
Registered: 04-04-2007

Connections to sipgate

Quote
I am happy to say that full connectivity for me to Sipgate has been restored - well done PlusNet.

We didn't actually do anything and neither did Bellaxa according to their reponse.

It's likely the next link in the chain realised they had screwed some routing up and fixed it when they noticed it.

Rgds,

Bob Pullen
Plusnet Products Team
If I've been helpful then please give thanks ⤵