cancel
Showing results for 
Search instead for 
Did you mean: 

Connecting from mobile (not)

N/A

Connecting from mobile (not)

I'm trying to use email via dial-up, from my Sony T610, which is on Tesco Mobile.

I specified PlusNet as my ISP on the Sony site plus other details and the appropriate settings were texted back and automatically installed on my mobile.

However, I've been unable to connect, but always get 'Server not found' after the verifying delay. I've tried the normal dial-up number and the mobile one originally specified, but neither works. Surprisingly, though, I can connect to dial-up from my PPC, using my mobile as a modem.

No problems are mentioned on Service Status. Is anyone using their mobile to connect to PlusNet, or anyone had the same problem, or can give any clues, Please?

Allan
5 REPLIES
N/A

Connecting from mobile (not)

Was there anything about gprs mentioned. If you can check your email account settings, what servers are listed. If you are try to access by wap plusnet web mail is not wap enabled. see this post http://portal.plus.net/central/forums/viewtopic.php?t=21556
N/A

Connecting from mobile (not)

Hi Likely
No, not in dial-up. I'm the first to admit I don't know what I'm talking about here, but I don't think GPRS is involved.

Allan
Community Veteran
Posts: 14,469
Registered: 30-07-2007

Re: Connecting from mobile (not)

Quote
I specified PlusNet as my ISP on the Sony site plus other details and the appropriate settings were texted back and automatically installed on my mobile.


Can you post what info you used here?
N/A

Connecting from mobile (not)

Hi Peter

I think I'm in business, just. Started listing the parameters as you requested. The last one was DNS server. I hadn't altered this from how I had received it from the Sony wizard, which was '...' On the Tesco account this was shown the same, so I left 'asis.' Anyway, I thought I'd better try entering a server, and realised the three dots were the seperators. Slight problem entering '13', but tried ...013.49 and finally, it worked.

So, thanks for your posting. It made me question my assumption.

Allan
N/A

Connecting from mobile (not)

In clarification of my last posting, the server entry I used was 212.159.13.49
I was trying to show it baulked at two-digit entry for the 13. The dots I showed were meant to be an abbreviation, but were confusing in this context.

Allan