cancel
Showing results for 
Search instead for 
Did you mean: 

Can't get auto-login to work on portal

deadfly
Dabbler
Posts: 18
Registered: 08-08-2007

Can't get auto-login to work on portal

I have tried several times to set up auto-login on the portal but it never seems to remember my settings. I've checked my cookie settings and it's set to accept first party and session cookies but reject third party cookies. I have a similar problem with one or two other sites but most websites remember me ok. I'm using the latest version of IE on Windows XP.
Any ideas/suggestions would be greatly appreciated.
8 REPLIES
craigbrass
Grafter
Posts: 1,009
Registered: 30-07-2007

Can't get auto-login to work on portal

Get FireFox maybe lol (http://www.mozilla.org).

Other than that, try restoring your settings to default in the advanced tab of Internet Options.
Brickinit
Grafter
Posts: 450
Registered: 06-08-2007

Can't get auto-login to work on portal

you will need to make sure you have allow cookies you may have your security settings up to high
craigbrass
Grafter
Posts: 1,009
Registered: 30-07-2007

Can't get auto-login to work on portal

He said "I've checked my cookie settings and it's set to accept first party and session cookies but reject third party cookies." tho and thats all that the tool requires according to previous posts I have read.
N/A

Can't get auto-login to work on portal

I'd like to autologin Have failed so far. Until now I have been trundling along on a dial-up connection via my husband's workplace. Now I have connected to Broadband and have a new password and email address. I find the webmail too tedious to use. I have created a new personality in Eudora, but it appears to be blocked because the password is checked by college server and found to be at fault. We have to still be able to use my husband's connection for his work and inhouse mail. I have been able to post through my new server but not download. My questions are:
How to I set it up so that when I ask it to download my mail on the webmail using the same password as I use on the webmail it will do so?
How do I make connecting to my new server the dominant connection?
Will the computer dial up the old connection from Broadband?

Finally I'm dyslexic and often do miss bits of information so if there are obvious answers to these questions to you I apologise.
Amy
Brickinit
Grafter
Posts: 450
Registered: 06-08-2007

Can't get auto-login to work on portal

could your husband not collect or recieve his e-mail using your broadband account? in outlook or outlook express put his e-mail account details in and tell to include it whilst checking your other accounts.
to make a connection the default you need to click tools whilst in internet explorer, then internet options, connections, make default.
your broadband dosn't dial up as such ( although if you have some USB modems it likes to make you think it does) so you couldn't "dial up other accounts with it
N/A

Using Eudora

I am sure that my husband could. the problem for me is to have Plusnet accept me from Eudora. i thnk that it is being blocked from my husbands server . Otherwise Plusnet is not recognising my usual login pass word when it comes from Eudora. Eudora is dofferent from Outlook
Amy
Brickinit
Grafter
Posts: 450
Registered: 06-08-2007

Can't get auto-login to work on portal

when you say it is being blocked by your husbands server do you mean that his modems firewall is blocking eudora? i must admit i havn't used the program myself but i would have thought it would work with any ISP's and i can't see why PN would not recognise your password i sounds most likely that one or more of your settings maybe wrong

malc
holdtight
Grafter
Posts: 1,634
Registered: 15-06-2007

Can't get auto-login to work on portal

Indeed my thoughts too !