cancel
Showing results for 
Search instead for 
Did you mean: 

Broadband Phone 240 and the SAR110 router

fishmeister
Newbie
Posts: 3
Registered: 30-07-2007

Broadband Phone 240 and the SAR110 router

Hi All

first time user so be gentle

Have jst activated my broadband phone 240 product that comes with my premier option one. Have followed the set up guides and keep getting 408 errors, which indicate (according to the help pages) UDP problems as below

Quote
408 'Request Timeout' The server could not respond before timing out. Possible causes:
- Service temporarily unavailable.

- Wrong SIP proxy settings.

- IP proxy not found.

X-Lite is trying to create a voice-channel link via the STUN server. Some routers and firewalls block these by closing ports.

Configure your router to open these ports:

UDP 3478 - STUN
UDP 5060 - SIP
UDP 8000 - Xlite RTP
UDP 8001 - Xlite RTP



Have looked at the router manual and it is as clear as mud. Have followed all the setup instructions five times to the letter. The thing that makes me think it is a port problem becuase after installation and setup the router blocks all internet traffic and all the lights light up. its only after I uninstall and reboot the modem do I get internet access back

Anyone out there had the same problems and knows how to open these ports otherwise I think it is new router time. No other problems at all and have been running smootly without the phone for 3 years after last firmware upgrade

Any other advice would greatly be appreciated

Windows XP (SP2)
IE16 & IE7 Beta 3
Solwaise SAR 100 Router


Cheers

Shaun Shockedops:
2 REPLIES
N/A

Broadband Phone 240 and the SAR110 router

Sign up for a free account at www.sipgate.co.uk and put their details in, and see if it works.

If it does, it's not your hardware at fault but PlusNet's PlusTalk service, and you know that you shouldn't waste time trying to fix a mis-configuration with your system when there's nothing mis-configured at your end in the first place.
fishmeister
Newbie
Posts: 3
Registered: 30-07-2007

Broadband Phone 240 and the SAR110 router

Thanks

tried that router still locked out using sipfgate same error. I now think that its the ports

The router was upplied by plusnet many moons ago so I'll raise a ticket I think

Cheers

Shaun