cancel
Showing results for 
Search instead for 
Did you mean: 

Authentication?

N/A

Authentication?

Set up the x-lite freebie download and am getting the following error message

ECEIVE TIME: 3339575
RECEIVE << 84.92.0.76:5060
SIP/2.0 407 Proxy Authentication Required
Via: SIP/2.0/UDP 81.174.243.162:5060;rport=5060;branch=z9hG4bKD0152953C20649CE963817AAF6F9D94E
From: Mark <sip:plustalk@woodhosemp.plus.com>;tag=1095077872
To: Mark <sip:plustalk@woodhosemp.plus.com>;tag=5f540b84c666d3bb8d61b46499111ad5.29bb
Call-ID: FEDD518663F344B28F58B97FAF339412@woodhosemp.plus.com
CSeq: 50742 REGISTER
Proxy-Authenticate: Digest realm="woodhosemp.plus.com", nonce="43e14fae37170ba70fec454effc21e8854885b54", qop="auth"
Server: Plusnet-SIP Router (0.7.2 (i386/linux))
Content-Length: 0
Warning: 392 84.92.0.76:5060 "Noisy feedback tells: pid=11698 req_src_ip=81.174.243.162 req_src_port=5060 in_uri=sip:woodhosemp.plus.com out_uri=sip:woodhosemp.plus.com via_cnt==1"




Can anyone shed some light on my ignorance?
:?:
1 REPLY
N/A

Authentication?

Click the menu button to launch the main X-Lite setup menu. The menu button is found directly above 3 on the num-pad.
Double-click on System Settings.
Double-click on SIP Proxy.
Double click on Default.
Set Enabled to Yes.
Enter your name in the Display Name field.
Enter plustalk in the Username field.
Enter plustalk in the Authorization User field.
Enter your PlusNet account password in the Password field. Please note, if you change your password, you need to update this field.
Enter username.plus.com in the Domain/Realm field, where username is your PlusNet account username.
Enter sip.plus.net in the SIP Proxy field.
Set Send Internal IP to Never.
Click the Back button until you reach the Main Menu.

http://www.plus.net/support/plustalk/plustalk_guides/plustalk_setup_guide.shtml