cancel
Showing results for 
Search instead for 
Did you mean: 

Accessing a wap page

N/A

Accessing a wap page

I've uploaded a wml site into a subfloder called "wap" in htdocs. When I tell my phone to go to "http://www.mysite.plus.com/wap" it doesn't find it.

So, I try to be more specific, and access the above plus "/index.wml" but it can't find that either.

Am I missing some fundamental aspect of wml, or summat?
5 REPLIES
N/A

Accessing a wap page

What actual error do you get on the phone?

When serving WAP pages, the server must send the correct mime type in the headers. Depending on the error, I will see if any further info is needed on it.
N/A

Accessing a wap page

I'm afraid my phone is one of the less expressive ones.

I put the "wap" folder in the cgi server, pointed my phone at http://cgi.toonlist.plus.com/wap" and got "not found"

So I added the "/index.wml" to the end of the above, and got "not found"

So I transfered the wapsite over to the html server, pointed my phone to "www.toonlist.plus.com/wap" ad still received "not found"

Just out of curiosity, I tried to access my main site, at "http://cgi.toonlist.plus.com" and got a brand new message of "incorrect data type." Which is true, so yaaay @ that.

Is it me not setting up my wml correctly? I've used a wap emulator to view the site on my PC, and all runs fine.
N/A

Accessing a wap page

I can't see anything else wrong with it here.

I could only sugest that it is a problem with the phone itself.

It possibly sounds like an issues I have experianced with the HOST http header. If this is, a fix is due to be incorporated into the CGI platform when it is rebuilt.
N/A

Accessing a wap page

if you on O2 or T-mobile i doubt you could view the page plus.com seems to have trouble with these netoworks
csogilvie
Grafter
Posts: 5,852
Registered: 04-04-2007

Accessing a wap page

I don't see why there would be an issue with those two networks on the PlusNet servers, personally. I would be more inclined to think it was the network thats at fault.