cancel
Showing results for 
Search instead for 
Did you mean: 

AVg email scanning

N/A

AVg email scanning

Okay this is a wierd one for me. I came home this afternoon to find AVg scanning e-mail, but my email program (Thunderbird) wasn't open.

I then noticed that it was scanning/connecting bulldogdsl.com, seeing as i don;t have an account with bulldog and all my e-mail comes from either plusnet or my personal hosting account (SiteHQ.com) I'm a bit worried.

Here's the logfile from AVG

Quote

8.5.2005 13:42:16 Received mail from: customerservice@onetel.co.uk
8.5.2005 13:42:16 [ee8] AutoPOP3(10110): Received 3505 bytes in 0.437 s, scanned in 0.016 s.
8.5.2005 13:42:17 [ee8] AutoPOP3(10110): Client disconnected
8.5.2005 14:43:23 [4f0] AutoPOP3(10110): Connection from 127.0.0.1:3869
8.5.2005 14:43:23 [f10] AutoPOP3(10110): Client connected
8.5.2005 14:43:44 [f10] AutoPOP3(10110): Cannot connect to host-84-9-83-239.bulldogdsl.com:10111
8.5.2005 14:43:44 [f10] AutoPOP3(10110): Connect: A connection attempt failed because the connected party did not properly respond after a period of time, or established connection failed because connected host has failed to respond. (10060)
8.5.2005 14:43:45 [f10] AutoPOP3(10110): Client disconnected
8.5.2005 15:43:34 [4f0] AutoPOP3(10110): Connection from 127.0.0.1:4012
8.5.2005 15:43:34 [bf4] AutoPOP3(10110): Client connected
8.5.2005 15:43:55 [bf4] AutoPOP3(10110): Cannot connect to host-84-9-83-239.bulldogdsl.com:10111
8.5.2005 15:43:55 [bf4] AutoPOP3(10110): Connect: A connection attempt failed because the connected party did not properly respond after a period of time, or established connection failed because connected host has failed to respond. (10060)
8.5.2005 15:43:55 [bf4] AutoPOP3(10110): Client disconnected
8.5.2005 15:44:42 Configuration saved


Any ideas?
2 REPLIES
N/A

AVg email scanning

Taking a guess, maybe something within the e-mail is located on a bulldog server.
N/A

AVg email scanning

or you have a trojan thats making use of your email facilities to communicate with home. avg is just picking up on the comms...

i'd suggest doing a check in your network settings to ensure that a dial up account hasnt been planted there and your comp is trying to call it up....

one like what you hear a lot of people complain about when they get really high bills from their phone companies.....just guessing though...... Cheesy