cancel
Showing results for 
Search instead for 
Did you mean: 

windows 8 email settings

samgregkt
Grafter
Posts: 81
Registered: 26-06-2012

windows 8 email settings

I'm having trouble setting up mail accounts in both PN & Outlook (not Outlook Express) in Windows 8. The PN helpline didn't have any answers. When setting up the Outlook account the user name & password are quite straightforward, next is the server address field. PN told me to enter imap.plus.net, should this be in upper or lower case or should the first letter i be in upper or lower? The next field in fill in is 'Domain' PN could give me an answer. I've tried all that I can think of. What should it be?
When setting up the Microsoft mail account. Right hand side of the screen, Settings-accounts, there are many boxes/options. Should the use an email signature be on or off? The email address is obvious as is the user name & password. PN tell me that the incoming mail server is 'imap.plus.net'. Should this be in upper or lower case or a combination of each? The port is pre-set at 143 is this correct? The box 'Server requires SSL, should this be checked or unchecked? What should in put into the outgoing server field? the port is pre-set at 25, is this correct? Should the box 'Server requires SSL' be checked or unchecked? Should the box 'Server requires Authentication' be checked or unchecked?  Should the box 'Use the same user name & password to send & receive mail' be checked or unchecked?  Should the box 'Show the email notifications for this account' be checked or unchecked?
The problem is that in Outlook (remember not Outlook express) I can send mail but not receive it & in Microsoft Mail, I can receive Mail but can't send it from my outbox.
Windows 8 is so different to XP. Help!!!
5 REPLIES
Superuser
Superuser
Posts: 9,677
Thanks: 1,074
Fixes: 60
Registered: 06-04-2007

Re: windows 8 email settings

I don't have Windows 8 so don't know if mail clients behave differently. However I think the set up guides linked from http://www.plus.net/support/email/setup/index.shtml should still help (for Windows Mail and Microsoft Outlook).
Whether you choose a signature or not is up to you - so start with it off. For imap the server is as stated, with the text all in lower case - in fact everything internet related is usually lower case. Port is 143.
Nothing is secure so requires SSL should be unticked.
The outgoing server is relay.plus.net with port 25 - though 587 can also be used - sometimes better if the device will be used other than on your home connection. For non-home use sending would require authentication - see the guides for this. This can also be used at home if desired. "Same settings" should work.
I've no idea why you have to supply a domain - did you choose the Internet or Exchange account type - it should be Internet. Otherwise try leaving it blank.
David
samgregkt
Grafter
Posts: 81
Registered: 26-06-2012

Re: windows 8 email settings

Hi David, I thought that you'd be the first to reply. are you Ok? My problems now go from secure web pages to new computers. Thanks for your input. Using live mail (Microsoft mail) the messages are sent if I shut down & restart. Strangely in Windows 8 live mail there isn't a 'send & receive all' button. Have you any idea why the message only gets sent when I restart.
Best regards, Mick.   
samgregkt
Grafter
Posts: 81
Registered: 26-06-2012

Re: windows 8 email settings

Hi David, the problem of mail not being sent was caused by a clash of  anti-virus protection. My new machine has pre-installed Norton & I've always used AVG. When  I uninstall the AVG program the mail sends OK.
Best regards, Mick.
Superuser
Superuser
Posts: 9,677
Thanks: 1,074
Fixes: 60
Registered: 06-04-2007

Re: windows 8 email settings

Hi Mick, glad to hear you fixed the problem. I was certainly short of ideas.
Regards, David
David
samgregkt
Grafter
Posts: 81
Registered: 26-06-2012

Re: windows 8 email settings

Hi David, I just goes to show that even a dummy like me can get it right sometimes..
Best regards, Mick