cancel
Showing results for 
Search instead for 
Did you mean: 

webmail...tried every suggestion...no go

jen
Dabbler
Posts: 23
Registered: 03-07-2010

webmail...tried every suggestion...no go

I've been with PlusNet around seven weeks and have been trying on a regular basis to set up webmail.
I've followed the 'how to' and every link and suggestion on these forums... i have tried numerous times and still get the message
 
If you are an existing customer
Unfortunately, this feature is not available with your current account.

I've tried setting up new mail boxes etc and still get nowhere.

Badly need some help with this please!
Thanks.
6 REPLIES
MrT
Grafter
Posts: 379
Registered: 30-06-2010

Re: webmail...tried every suggestion...no go

Try this link https://portal.plus.net/my.html?action=add_mailbox. It worked when a friend of mine had a similar problem. Smiley
Community Veteran
Posts: 38,460
Thanks: 1,027
Fixes: 62
Registered: 15-06-2007

Re: webmail...tried every suggestion...no go

Do you have an email address already setup which you can connect to using your usual email client
If you don't then it is probable that there is a problem with your account which will need a member of staff to look at. - hopefully tomorrow
jen
Dabbler
Posts: 23
Registered: 03-07-2010

Re: webmail...tried every suggestion...no go

Thankyou MrT...have already tried the mail box set up...a few times...no go.
Oldjim  thanks...i didn't set up a PlusNet account when i first signed up...I'm using Windows 7 and Live mail...would prefer to use web mail...never been wholely satisfied with Livemail performance.
I've set up PlusNet mailboxes and sent mail to them as a test...after a while i get the message mail has been delayed !!!
I then eventually get
Unable to send or receive messages for the ******.plus (******) account. The host ' mail.plus.net' could not be found. Please verify that you have entered the server name correctly.
Server: ' mail.plus.net'
Windows Live Mail Error ID: 0x800CCC0D
Protocol: POP3
Port: 110
Secure(SSL): No
Socket Error: 11004

For some reason i can't even sign in to PlusNet webmail...as previously said i get the message 
If you are an existing customer
Unfortunately, this feature is not available with your current account

I'm either doing something wrong (all settings i've taken from 'how to set up' to use an external mail prog)  and i've messed up somewhere...or my account still needs verifying in some way.
Even if Livemail is set up incorrectly...i should be able to sign in to mail on here.
Community Gaffer
Community Gaffer
Posts: 13,161
Thanks: 932
Fixes: 77
Registered: 04-04-2007

Re: webmail...tried every suggestion...no go

@jen, you haven't got a Plusnet email address.
Like @MrT says, you need to set one up here before anything will work.
Edit: just read your previous post and see that you've tried setting up a mailbox already. Not sure what difficulties you were having but I've just logged into our website as you and set up a mailbox without problems. It's in the format <first_name>@<username>.plus.com

Bob Pullen
Plusnet Product Team
If I've been helpful then please give thanks ⤵

jen
Dabbler
Posts: 23
Registered: 03-07-2010

Re: webmail...tried every suggestion...no go

Thankyou...it wouldn't let me in to create the mailbox initially...now you have done it for me my webmail is fine.
Again...Thankyou.

Community Gaffer
Community Gaffer
Posts: 13,161
Thanks: 932
Fixes: 77
Registered: 04-04-2007

Re: webmail...tried every suggestion...no go

Glad to hear it's working! Smiley

Bob Pullen
Plusnet Product Team
If I've been helpful then please give thanks ⤵