cancel
Showing results for 
Search instead for 
Did you mean: 

samsung s3 outgoing emails

hairy643297
Newbie
Posts: 2
Registered: 15-12-2013

samsung s3 outgoing emails

I have a Samsung S3- incoming and outgoing plus net emails all worked fine for 18 months until a week ago, then suddenly couldn't send emails, When I check settings i can use incoming settings fine (and get my incoming e-mails). I cant,however, send anything.
I get either of the next two two messages when i try to put in the settings;
'Unable to connect to e-mail server to verify your account information-no response from server'
'Server does not support authentication'
I have used the 'correct' settings that plus net advise i.e. mail . plus.net for incoming port 110 (this is fine and it works as usual) ,and relay.plus.net for outgoing (port 587, have also tried 25 and others). this does not work
I have uninstalled the account as plus net customer service advised four different times and re-installed- no difference- same thing happens. I have also tried changing my plus net password as advised by the T-Mobile(who sold me the phone) rep and that doesn't work either. Plus net customer services haven't come up with anything and don't seem to want to accept any reponsibility for this. I don't believe there's anything wrong with my phone
Please can someone help solve this-all prev listed suggestions don't work ( I have exhausted the entire plus net forum list! )  4 days I've been at this now-AAAgh!
4 REPLIES
pwatson
Rising Star
Posts: 2,468
Thanks: 8
Fixes: 1
Registered: 26-11-2012

Re: samsung s3 outgoing emails

Do you have the same problem when the phone is connected to home wifi?
Also, on the basis that PN haven't changed the email server config and (presumably) T-Mobile hasn't changed any blocking policies, what has changed?  Has your phone had an OS update perhaps?
Community Gaffer
Community Gaffer
Posts: 17,644
Thanks: 636
Fixes: 162
Registered: 05-04-2007

Re: samsung s3 outgoing emails

I use a Galaxy S3 too and have my email set up to send and receive. I've attached a picture showing my settings that are working for me.
If this post resolved your issue please click the 'This fixed my problem' button
 Chris Parr
 Plusnet Staff
ckcomputing
Grafter
Posts: 157
Thanks: 9
Registered: 28-11-2009

Re: samsung s3 outgoing emails

Hairy643297,
Chris' reply in post 2 is the correct setting for Samsung Galaxy S1, S2, S3 and S4.
I suggest you try deleting the account again and re-enter the details. ( I note you have already done this - but it is worth a try again.)
Settings:
SMTP Server - relay.plus.net
Security Type - None
Port - 587
Require Sign-In - Ticked
User Name - Your plusnet username
Password - Your plusnet password
(SMTP submission port (Port 587) is supported by almost all mail servers.)
Best of luck.
Brian
PS I have used the above settings successfully on both the Samsung Galaxy S2 and S3 with T-Mobile.
Professionals are predictable - it's the amateurs that are dangerous!
ckcomputing
Grafter
Posts: 157
Thanks: 9
Registered: 28-11-2009

Re: samsung s3 outgoing emails

Hairy643297,
As an after thought, if you are receiving the 'Server does not support authentication' message, are you sure you haven't set the security level to "SSL"
This needs to be set to "None"
Brian
Professionals are predictable - it's the amateurs that are dangerous!